Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-22-2008, 09:11 AM
Esus Esus is offline
Member
 
Join Date: Jan 2008
Posts: 48
Default Time Code Ruler problem

Hi All:

Can someone refresh my memory on how to clear the TC Ruler in the Edit window? Time Code 1 is grayed out, and I can add or clear any of the other Rulers except that one.
What's happening is the TC Ruler has expanded and I'm getting a blue arrow which is bringing me back to the original insertion point. I want to clear that.

Thanks in advance!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT8 absolute time ruler jasbart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-14-2011 03:21 PM
Current Time Code / Spot problem fiddlecat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-15-2009 07:58 PM
QT time code won't match to PT time code in PT LE jah-d Post - Surround - Video 4 07-28-2006 10:44 PM
midi time code problem blacceaser MIDI 0 11-25-2004 08:58 AM
Track Transfer won't transfer (time code problem) apetrocelli Pro Tools TDM Systems (Mac) 4 10-17-2000 01:49 AM


All times are GMT -7. The time now is 12:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com