View Single Post
  #1  
Old 09-07-2002, 01:02 PM
clam clam is offline
Member
 
Join Date: Feb 2002
Location: Sacramento, CA
Posts: 31
Default Bomb Factory problems on XP?

Now that more Digi001 users have switched to XP, I was wondering if anyone is still having problems with the Bomb Factory plug ins with XP and 5.3.1.
I was going to wait for the new Bomb Factory release before switching to XP. I beginning to wonder if the BF RTAS plug ins will ever be converted to XP, especially after the Digi/BF hostility seen on this board.

I am aware of the XP recommendations for using Bomb Factory under Compatibility Mode, but as I recall, some users still had plug in problems under XP.
Is this still the case or have these problems been worked out?
Will Bomb Factory ever convert RTAS plug ins to XP????
Reply With Quote