View Single Post
  #4  
Old 04-13-2021, 10:18 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 21,468
Default Re: Protools 8 last MAC system should works

As said, PT8 support ends with Snow Leopard. Anything that can run that can also run PT8 (but you just cannot install Snow Leopard to a new Mac, needs to be old hardware and that info you can get from www.everymac.com. Pick the model you are thinking, one of the first information there is the model name used by Apple, for example MacBookPro11,3 and then scroll down the specs and you see "Pre-Installed MacOS: 10.9" which means you cannot install Snow Leopard to that hardware)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote