View Single Post
  #1  
Old 08-28-2020, 04:45 PM
aadvance aadvance is offline
Member
 
Join Date: Aug 2016
Location: Pasadena, CA
Posts: 13
Default Catalina Drivers for Avid Quartet?

I have the Avid-branded (black) Quartet connected to my dual-boot (Mojave/Catalina) trash-can Mac Pro. Currently my PT install is 2019.12U on the Mojave (10.14.6) side only which I use for editing and mixing, but just updated my Avid account to try 2020.5 on the Catalina (10.15.6) side, which I use for composing in Logic before switching over. My Quartet has been my interface since the beginning, and up till now hasn't had any issues. But whenever I tried to install the PT IO Control app it didn't take, in that I'd launch it but it wouldn't see the Quartet as a device to connect with. Multiple reinstalls gave the same result. But now since those installs attempts, whenever my computer goes to "sleep" the interface basically shuts down, causing a noticeable "pop" in my monitors (not loud but still noticeable) when it sleeps or wakes from sleep that wasn't there before my attempting the Control Panel install. This never happens on the Mojave side.

I guess my question is, should I even go forward with adding PT to my Catalina partition? My current situation is still working fine, but for convenience I was hoping to fully move to Catalina now that I've seen first-hand that 2020.5 on Catalina can finally handle the video-related stuff I need for work. Bonus points if anyone can help me detect that popping issue...
Reply With Quote