View Single Post
  #3  
Old 10-01-2020, 01:24 PM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 959
Default Re: Stuck with dead/demo-mode Kontakt 5.5 databases. Can the DUC help where N.I won't

Quote:
Originally Posted by Marsdy View Post
What happens when you click the “Add Library” button in the Kontakt browser? Does it allow you to locate a library?

Hey Dave, thanks for the reply.


Yes, I can browse in the Kontakt plugin, & locate and add libraries (& delete them, re-add them etc)

From within Kontakt, they have an 'activte' icon in the bottom right of each library.

Clicking on this takes me to a Service-centre pop-up window that fails.

If I load my native access app however, it thinks my Libray (Alica's keys in this example) *is* authorized already.

If I could find a way to *de-authorize* a libray , that might be a route to a solution, but I can find no way to even do that.

Curiously, eveything else in Komplete 9 Ultimate works just fine. Its just Kontakt libraries that suffer from this.

See screen grabs for hopefully more clarity.

Higher resolution ones here on Dropbox - https://www.dropbox.com/sh/sqwy6e8ms...CKoWB_V_a?dl=0
Attached Images
File Type: jpg Kontakt demo mode alert.jpg (48.9 KB, 0 views)
File Type: jpg Service centre cant connect.jpg (50.0 KB, 0 views)
File Type: jpg Native Access Licence.jpg (55.0 KB, 0 views)
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.11.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 40 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control

C Rig: (Home/Office). OSX 10.14.6, PT Ultimate2020.11.0, Focusrite 2i2 (2nd Gen), Faderport

Last edited by Ru_C; 10-01-2020 at 01:35 PM.
Reply With Quote