View Single Post
  #1  
Old 08-17-2007, 08:07 PM
Count Spatula Count Spatula is offline
Member
 
Join Date: Aug 2007
Posts: 3
Default Core 2 Duo work with LE 6.4.x?

I've read thru many pages of this thread and tried to search but was unable to find an answer to...

Will PT LE 6.4.x work with a Core 2 Duo system (E6750)?

I know that you could not use Hyperthreading with 6.4.x and assume that a true dual core cpu would cause the same issue.

Has anyone got this to work? Am upgrading to core 2 duo and want to know if I have to upgrade PT as well.

Thanks,
Sean
Reply With Quote