Thread: Hotswap Drivers
View Single Post
  #5  
Old 06-20-2003, 11:15 AM
Polaris Polaris is offline
Member
 
Join Date: Mar 2000
Location: Los Angeles,CA
Posts: 369
Default Re: Hotswap Drivers

Yeah that's the beauty of ATTO...simplicity [img]images/icons/frown.gif[/img]

We are doing as you suggest every day; this is how its works for us.

-All Kingston Datasilo drives get initialized with FWB 4.5 (we used the Apple drivers for a while without problems but went with FWB again for some of their software's features).

-They mount on both ATTO and Adaptec systems without user intevention. (caveat: NO ATTO Extension at boot time and no "inhibit driver loading").

-NOW if you start to have PCI buss errors things can get tricky. As you say, you can't get the ATTO driver over to the ADAPTEC systems in this scenario but as I understand it, that won't be much help anyway as the ATTO driver is only useful on ATTO systems. And through tuning our systems (turning off ext's etc.) we have been able to use the FWB drivers successfully on both types systems.

-As you probably know, the "inhibit driver loading" is only temporary, and might be the ticket should you experience PCI errors.

YMMV. We were extremely relunctant to initialize with ATTO because of problems (drives get these confusing ghost partitions; they don't mount sometimes on Adaptec systems, etc.) As with all this stuff, everyone's got an opinion... [img]images/icons/smile.gif[/img]

Good luck.

Cheers,
-Polaris
__________________
Polaris
Reply With Quote