View Single Post
  #2  
Old 02-13-2006, 02:14 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: MBox 1 & Mac OS Tiger

i used to use 6.9.2 with no problems at all, unless of course you have newish powerbook then you need 7. You'll probably also need the CS updates, they went up to CS4 if i remember rightly.

Regards
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote