View Single Post
  #2  
Old 02-15-2011, 07:56 PM
nst7 nst7 is offline
Member
 
Join Date: Oct 2008
Location: Cincinnati OH
Posts: 9,832
Default Re: Trouble upgrading help

Protools 7.3.1 and 7.4 are not compatible with Snow Leopard. You will need to at least be on PT8, and at this point you might as well upgrade to PT9.
Reply With Quote