View Single Post
  #1  
Old 08-14-2022, 08:34 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 351
Default Erratic behavior CPU usage at lowest buffer since 2022.6

Since updating to Pro Tools 2022.6 and now also in 2022.7 the cpu meters show erratic behaviour at the lowest buffer setting (32 samples) with regular peaks at 100% in the System Usage window (see link to video below). This is without a session open and all third party plugins removed.

This means constant CPU overloads when trying to record with the lowest latency buffer on my HD Native system. Even at 64 samples I get more CPU overload errors then when I used 2022.5.

The Pro Tools dedicated 2013 Mac Pro 6,1 runs a clean MacOS Monterey 12.4 without any third party utilities except the needed 1Password password manager.

I could fall back to 2022.5 which didn't have this issue for me but then I also have to reinstall the system to be safe as 2022.5 is approved for MacOS Monterey 12.3 only. With no downtime the coming month this is not really an option.

Anyone recognize this behavior or know a fix that I didn't already try? Or is this simply a bug that Avid needs to fix?

Sytem overview
2013 Mac Pro 6,1 with 64Gb RAM
MacOS Monterey 12.4
Pro Tools 2022.7
HD Native system with OMNI HD interface
3rd party Plugins temporarily moved to unused plugins folder
And yes I have deleted the preferences using the PT Prefs utility and no I do not have a Chrome browser installed

https://www.pixonic.nl/voorbeeld/err...ols_2022_7.mov
__________________
Bortraws
Reply With Quote