View Single Post
  #1  
Old 03-14-2011, 09:20 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default 003 Drivers not showing up in Device Manager

I have an Eleven Rack and 003 Rack.

PT9 is working fine with the Eleven Rack but 003 is not showing up in PT.

I installed PT as per Avid directions, ie all hardware drivers installed before installing PT9. Turn Eleven Rack on and it shows up in Device Manager (DM) and no problems either standalone & in PT.

Turn 003 on and it doesn't show up in DM or PT.

I'm wondering if it is a firewire problem. Have checked cable and connections and they are not faulty. Is there an issue with running Firewire and USB at same time in Win7?

All was working fine together on my last system....XP PT8.

All latest hardware drivers are installed (before installing PT9) and installed; PT9.02 update.
003Rack driver version v9.0.2.65
Eleven Rack driver v5.10.0.5115

The green 'host 1394' light on the 003R doesn't come on at all (except flashes on & off when 003 turned on). I think it's supposed to be lit when communicating with computer.

My wireless and network are turned off when I run PT.
Any help would be much appreciated.

Sandra Report;

<<< Computer Overview >>>
--------------------------------------------------------------------------------

< Processor >
Model: Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz
Speed: 3.32GHz
Cores per Processor: 4 Unit(s)
Threads per Core: 2 Unit(s)
Type: Quad-Core
Integrated Data Cache: 4x 32kB, Synchronous, Write-Thru, 8-way, 64
byte line size, 2 threads sharing
L2 On-board Cache: 4x 256kB, ECC, Synchronous, ATC, 8-way, 64
byte line size, 2 threads sharing
L3 On-board Cache: 8MB, ECC, Synchronous, ATC, 16-way, Exclusive,
64 byte line size, 16 threads sharing

< Computer >
Mainboard: EVGA 131-GT-E767
BIOS: Phoenix Technologies, LTD 6.00 PG 06/30/2010
Bus(es): ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/
SMBus
Multi-Processor (MP) Support: No
Multi-Processor Advanced PIC (:Yes
Total Memory: 12GB DIMM DDR3

< Chipset >
Model: EVGA X58 I/O Hub
Front Side Bus Speed: 2x 2.4GHz (4.79GHz)

< Chipset >
Model: Intel Core Desktop (Bloomfield) UnCore
Front Side Bus Speed: 2x 2.4GHz (4.79GHz)
Total Memory: 12GB DIMM DDR3
Channels: 3
Memory Bus Speed: 2x 532MHz (1GHz)

< Memory Module(s) >
Memory Module: (7F7F7F7F7F7F7F83) SRT4G86U1-H9H 4GB DIMM
DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-
5)
Memory Module: (7F7F7F7F7F7F7F83) SRT4G86U1-H9H 4GB DIMM
DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-
5)
Memory Module: (7F7F7F7F7F7F7F83) SRT4G86U1-H9H 4GB DIMM
DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-
5)

< Video System >
Video Adapter: NVIDIA GeForce GT 430 (96 SM5.0 1.4GHz, 1GB,
PCIe 2.00 x16)
Video Adapter: NVIDIA GeForce GT 430 (96 SM5.0 1.4GHz, 1GB,
PCIe 2.00 x16)

< Graphics Processor >
OpenCL Processor: NVIDIA GeForce GT 430 (96SP 2C 1.4GHz, 1GB)
Compute Shader Processor: NVIDIA GeForce GT 430 (96SP 1.4GHz, 1GB)
CUDA Processor: NVIDIA GeForce GT 430 (96SP 2C 1.4GHz, 1GB)

< Storage Devices >
Seagate ST31000524AS (1TB, SAT:932GB (F:)
MARVELL Raid VD 0 999.7GB (SAT:931GB (C:) (D:)
TOSHIBA TransMemory 4GB (RAID/:4GB (I:)
HL-DT-ST DVDRAM GH22NS50 (SATA:N/A (E:)
TOSHIBA TransMemory (USB): 31MB (G:)

< Logical Storage Devices >
Storage (F:): 932GB (NTFS) @ Seagate ST31000524AS (1TB,
SATA600, 3.5", 7200rpm)
System Reserved: 100MB (NTFS)
Removable Drive (I:): 4GB (FAT32) @ TOSHIBA TransMemory 4GB (RAID/
USB)
Programs (C:): 78GB (NTFS) @ MARVELL Raid VD 0 999.7GB
(SATA9600, 8MB Cache)
Space (D:): 853GB (NTFS) @ MARVELL Raid VD 0 999.7GB
(SATA9600, 8MB Cache)
Optical Drive (E:): N/A @ HL-DT-ST DVDRAM GH22NS50 (SATA150, DVD+-
RW, CD-RW, 2MB Cache)
U3 System (G:): 7MB (CDFS) @ TOSHIBA TransMemory (USB)

< Peripherals >
LPC Hub Controller 1: Intel LPC Interface Controller
LPC Legacy Controller 1: Fintek F71882FG/F71883FG
Audio Device: Intel HD Audio Controller
Audio Device: EVGA GF108 High Definition Audio Controller
Audio Codec: nVidia 0014h
Audio Codec: nVidia 0014h
Audio Codec: nVidia 0014h
Disk Controller: Intel ICH8R (ICH8) SATA RAID Controller
Disk Controller: Marvell 88SE9123 SATA-600 Controller
Disk Controller: Marvell 88SE91A4 SATA-600 Controller
USB Controller 1: Intel USB UHCI Controller #4
USB Controller 2: Intel USB UHCI Controller #5
USB Controller 3: Intel USB UHCI Controller #6
USB Controller 4: Intel USB EHCI Controller #2
USB Controller 5: Intel USB UHCI Controller #1
USB Controller 6: Intel USB UHCI Controller #2
USB Controller 7: Intel USB UHCI Controller #3
USB Controller 8: Intel USB EHCI Controller #1
FireWire/1394 Controller 1: TI TSB43AB22 1394a-2000 OHCI PHY/Link-Layer
Controller
SMBus/i2c Controller 1: Intel ICH SMBus

< Printers and Faxes >
Printer: Microsoft XPS Document Writer (600x600,
Colour)
Printer: Foxit PDF Toolbar Printer Driver (300x300,
Colour)
Fax: Microsoft Shared Fax Driver (200x200)

< Peripherals >
Media Player: TOSHIBA TransMemory (3.7GB)

< Network Services >
Wireless Adapter 1: RT73 USB Wireless LAN Card #2 (802.11g (ERP),
AES-CCMP, 54Mbps)

< Power Management >
Mains (AC) Line Status: On-Line

< Operating System >
Windows System: Microsoft Windows 7 Ultimate 6.01.7601
(Service Pack 1)
Platform Compliance: x64
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote