View Single Post
  #2  
Old 06-05-2005, 10:15 AM
Stiff Stiff is offline
Member
 
Join Date: Aug 2003
Location: Lund, Sweden
Posts: 4,101
Default Re: Swedish keyboard=no shortcuts?

Tjenare, allt väl? Jag skriver resten på engelska för de andras skull

I think you can change your keyboards setting in the control panel, go to Regional and language > Languages > click Details, there should be options for this. I haven't done this myself, but I suppose it should work. The only problem would be finding the right keys.
__________________
Daily news & reviews
www.ProToolerBlog.com
Reply With Quote