View Single Post
  #2  
Old 04-29-2010, 07:50 AM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,286
Default Re: "You cannot run Pro Tools as 'root'. Please login as a user with Admin priviledge

10.5 means you should be running 7.4.2.

I believe 7.4cs10 is for OS 10.4
__________________
... but does it help the chorus?
Reply With Quote