View Single Post
  #1  
Old 04-07-2003, 10:15 AM
asher400 asher400 is offline
Member
 
Join Date: Oct 2001
Location: long branch, NJ
Posts: 5
Default Help!! Constant SCREEN FREEZES and Out of the Blue SYSTEM REBOOTS ITSELF!

While I run pro tools for like 3-4 minutes, I instantly get Blue screens of death stating error on Win32k.sys file and I'm getting many Screen Lockups where i can't do anything, except hit the reboot button! This is happening CONSTANTLY NOW! My clients are all disappearing one by one!! HELP!!

My system runs totally fine when PRO TOOLS is not running and never ever crashes or has ever had a Screen Freeze Situation.


I have removed PRO TOOLS and got rid of the PACE FILES and then reinstalled PRO TOOLS from scratch..

I'm only running like 5 or 6 tracks of guitar,vocals,piano, drums...So it's not a CPU Stressing situation, i watch the CPU meter usage in Pro tools and it's very very low, so it's not caused by lots of plugins or high track count. I do not run any other application whatsoever while PRO TOOLS is running as well!


I'm running Pro Tools LE 5.3.2 on XP Pro, using a DIGI 002..

my system --> VIA KT400 Gigabyte Mobo GA-7VAX
768 Megs of RAM (Mushkin Memory)
AMD XP 2000 Processor
SCSI HD for Audio (Seagate Cheetah)
MOTU Express XT MidiPatchbay
OXYGEN 8 Midi Controller

please email me or simple call me (732-306-8803) if you know of anything causing this or you if you can be of any help! This is truly FRUSTRATING!!

asheth2@optonline.net

Thanks!
Ash
Reply With Quote