Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: diane_son
Forum: Pro Tools 2020 02-11-2021, 10:16 AM
Replies: 5
Views: 1,036
Posted By diane_son
Production sounds from Cantar have the same Unique ID !!!

Hello everyone,

I have encountered an issue with Pro Tools 2020 but by digging further the problem exists since 2019.10 :

Since 2019.10, Pro Tools can read SMPTE ID and create them. In...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-27-2020, 11:44 AM
Replies: 6
Views: 3,048
Posted By diane_son
Re: DSP plugs (etc) when moving back and forth between native and HDX-3

hey bad jitter

you can switch several instances of plug ins on the same insert rank (a or b, c, etc) on different tracks
just select the tracks, open one instance of the plug to switch,...
Forum: Pro Tools 2020 07-23-2020, 04:21 AM
Replies: 3
Views: 440
Posted By diane_son
Re: Write to all not working on Trim Volume ?

reading the manual it seems trim to all is to not overwrite a value. you choose a value then choosing trim to all is available for ALL parameters (not just trim volume) and it coalesces the value to...
Forum: Pro Tools 2020 07-22-2020, 05:37 AM
Replies: 9
Views: 1,572
Posted By diane_son
Re: QT import and export in Catalina

Hi !

QT (video .mov) works with 2020.3 with Constant Frame Rate but not Variable Frame Rate.
Do you only work with VFR videos ?
QT import works pretty ok where I am, DNxHD36 or 115 or ProRes422...
Forum: Pro Tools 2020 07-22-2020, 05:26 AM
Replies: 3
Views: 440
Posted By diane_son
Write to all not working on Trim Volume ?

Hello !

I've found out that the 'Write to All Enabled' doesn't write the volume trim automation.
I've made a little video about it : the write to all enabled doesn't work but the write to...
Forum: Pro Tools 2020 07-22-2020, 04:06 AM
Replies: 18
Views: 1,747
Posted By diane_son
Re: PLEASE, update the write to selection requester

YES ! please make it happen!

it stresses me so much all day, did I make a selection before playing or did I make the selection at all ?
I always end up stopping the playback and redo my...
Forum: Avid S4/S6 07-03-2020, 09:10 AM
Replies: 7
Views: 1,835
Posted By diane_son
Re: Shift Click on timeline open manyyy plug in windows

Hi Jeff,

Yes exactly,

we switch a lot from the S6 and the keyboard and would like to easily edit the timeline and the plug in automation without opening manually an insert. we only use the...
Forum: Avid S4/S6 06-30-2020, 11:22 AM
Replies: 7
Views: 1,835
Posted By diane_son
Re: Shift Click on timeline open manyyy plug in windows

Hi Jeff,

well I understand that what's causing the bug but I love this function and it works fine, it just creates an annoying bug. I would love to use it without any problem...
Forum: Avid S4/S6 06-08-2020, 10:10 AM
Replies: 7
Views: 1,835
Posted By diane_son
Shift Click on timeline open manyyy plug in windows

Hi everyone, I have an issue with plug in windows that I don't think has been adressed here :

My preferences are :
‘open plug in when editing’ on Plug-in, pan and sends,
‘attention most...
Forum: Avid S4/S6 06-08-2020, 03:28 AM
Replies: 1
Views: 974
Posted By diane_son
BUG Do To All gets stucked

Hi everyone,

I have an issue since some versions (2019 at least) with the ‘do to all’ soft key on S6.

Let’s say I have a macro SK with ‘do to all’ + ‘latch’ on DAW 1. A lot of times when I...
Forum: Avid S4/S6 03-06-2020, 03:04 AM
Replies: 6
Views: 1,845
Posted By diane_son
Re: Automation mode switch exits preview on a track

Hi! PT writes the last 'mode' you're in and not (as I thought before) writes both. But why can't it do both? It is two separate automation parameters and lines after all.



yeah exactly, I think...
Forum: Avid S4/S6 03-05-2020, 09:14 AM
Replies: 6
Views: 1,845
Posted By diane_son
Re: Automation mode switch exits preview on a track

I'll try that! and I will continue to change the trim mode on pro tools if it doesn't work...
thank you for your answers!
Forum: Avid S4/S6 03-05-2020, 08:58 AM
Replies: 6
Views: 1,845
Posted By diane_son
Re: Automation mode switch exits preview on a track

you are absolutely right, F auto matches the track and it makes sense

but why would it do it for M ? if I want to write in preview mode a trim automation and I'm still in 'normal' mode, I get out...
Forum: Pro Tools 2019 03-05-2020, 08:52 AM
Replies: 58
Views: 7,885
Posted By diane_son
Re: You get FIVE features to add to PT only.. what are they?

sorry didn't see your answers before!



woo that would be cool! but I'm not so sure that soundminer wants to be bought?
Forum: Avid S4/S6 03-05-2020, 07:05 AM
Replies: 6
Views: 1,845
Posted By diane_son
Automation mode switch exits preview on a track

Hi everyone,

I've been having trouble with automation (F) and trim (M) switches on S6 :

When you're in preview and you change a parameter, if you want to switch your automation mode (touch,...
Forum: Pro Tools 2019 01-27-2020, 03:07 AM
Replies: 2
Views: 642
Posted By diane_son
Re: Pro Tools 2019.10 looping extended

Hi Frank,

if by looping behaviour, you mean the shortest loop possible, I can still make loops of at least 15 frames on my PT19.10...
I have not found any pref that could change that.

Diane
Forum: Pro Tools 2019 01-25-2020, 09:56 AM
Replies: 0
Views: 459
Posted By diane_son
Play Start Latency Pref not saved after quit !

Hi everyone!

I found out that the Play/Start Latency preference is not saved within the session and not even with Pro Tools !!
Every time I quit the app, it goes back to 1-Shortest...and every...
Forum: Pro Tools 2019 01-25-2020, 09:45 AM
Replies: 58
Views: 7,885
Posted By diane_son
Re: You get FIVE features to add to PT only.. what are they?

for our work in post but also for everyone, I'd say:

- a workspace that works
- pre/post send automation
- clip folder would be nice
- open multiple sessions simultaneously
- bug fixes !!
...
Forum: Pro Tools 2018 03-08-2019, 10:04 AM
Replies: 0
Views: 1,036
Posted By diane_son
Loop playback bug - timeline marker goes far away !

Hello everyone,

I encounter an issue with playback with Pro Tools 2018 Ultimate. I have encountered it for now on 2018.3, 2018.4 and 2018.10. I could not find it anywhere in the forum but if a...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 01:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com