Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 36
Search took 0.07 seconds.
Search: Posts Made By: Dutchmountain
Forum: Artist Series 11-11-2019, 11:26 PM
Replies: 31
Views: 24,950
Posted By Dutchmountain
Re: All Artist Mix won't power on users...come on in.

I had the same problem with the Artist Mix but solved it the following way...

1) Remove the backpanel ( 9 black Torq screws )
2) Lift of the Aluminum plate
3) Locate the inductor labeled L7 on...
Forum: Artist Series 11-08-2019, 12:49 AM
Replies: 39
Views: 30,513
Posted By Dutchmountain
Re: Mix won't power on

I had the same problem with the Artist Mix. Couldn’t power it on using the power button but solved it the following way...

1) Remove the backpanel ( 9 black Torq screws )
2) Lift of the Aluminum...
Forum: Artist Series 11-08-2019, 12:25 AM
Replies: 3
Views: 2,669
Posted By Dutchmountain
Re: Artist Mix Power Button

I had the same problem with the Artist Mix but solved it the following way...

1) Remove the backpanel ( 9 black Torq screws )
2) Lift of the Aluminum plate
3) Locate the inductor labeled L7 on...
Forum: FireWire & USB Audio Interfaces (Mac) 10-31-2013, 02:14 PM
Replies: 8
Views: 2,903
Posted By Dutchmountain
Re: Audio via Firewire 003 into PT10

Thanks for all the info. I found already a shop that sells the mini adapter.
So I'm almost set to start recording from my iMac

Many thanks to all of you, much appreciated.

Dm
Forum: Buy & Sell 10-31-2013, 07:24 AM
Replies: 1
Views: 2,517
Posted By Dutchmountain
WTB Complete Production Toolkit for PT10

I'm looking for a CPTK for PT10. Please indicate your price…
Forum: FireWire & USB Audio Interfaces (Mac) 10-30-2013, 03:12 AM
Replies: 8
Views: 2,903
Posted By Dutchmountain
Re: Audio via Firewire 003 into PT10

Ok great so they will show up as inputs 9 and 10 ?

Do you have a link to the adapter ?

Many thanks
Forum: FireWire & USB Audio Interfaces (Mac) 10-30-2013, 01:29 AM
Replies: 8
Views: 2,903
Posted By Dutchmountain
Re: Audio via Firewire 003 into PT10

You mean by making a aggregate device that I can put in the playback engine so that I can also monitor the audio from my Mac ? That's at the moment not possible using soundflower in the playback...
Forum: FireWire & USB Audio Interfaces (Mac) 10-29-2013, 11:54 PM
Replies: 8
Views: 2,903
Posted By Dutchmountain
Re: Audio via Firewire 003 into PT10

I've installed Soundflower and now I can get the audio in PT.

Many thanks Graig


DM
Forum: FireWire & USB Audio Interfaces (Mac) 10-29-2013, 12:07 PM
Replies: 8
Views: 2,903
Posted By Dutchmountain
Audio via Firewire 003 into PT10

I'm trying to find out if it's possible to route (record) de audio coming from my iMac and playing via Firewire through my 003 rack (8ch) directly into Pro Tools 10.
Connecting the Alt CR outputs to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-29-2013, 11:53 AM
Replies: 1
Views: 2,548
Posted By Dutchmountain
Audio directly vie firewire into PT

I'm trying to find out if it's possible to route (record) de audio coming from my iMac and playing via Firewire through my 003 rack (8ch) directly into Pro Tools 10.
Connecting the Alt CR outputs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-10-2010, 12:05 PM
Replies: 13
Views: 5,128
Posted By Dutchmountain
Re: LLM no headphone output

Found the following article and it describes more or less your pb I think.

When Low Latency mode is enabled, it will only work on tracks that have an input routed direct from an interface input,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2009, 10:25 AM
Replies: 7
Views: 4,625
Posted By Dutchmountain
Re: How to get the low H/W buffersize of 32

I just noticed the amount of 32 while watching some tutorials. Those vids were indeed done on a Mac. :(
But I can work fine with 64 and 128 , I was just wondering.

Thank you all for replying.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2009, 10:43 PM
Replies: 7
Views: 4,625
Posted By Dutchmountain
How to get the low H/W buffersize of 32

I was wondering how to get the lowest possible H/W-buffersize of 32. The lowest I'm getting now is 64 and maximum is 1024
I'm using PT8 LE with the Digi003-factory on a Quadcore Pc with P35...
Forum: Pro Tools TDM Systems (Win) 12-15-2009, 04:36 AM
Replies: 17
Views: 12,469
Posted By Dutchmountain
Re: PT8 with NI Maschine...P.I.T.A!

I'm having the exact same error on my PT8 LE setup with the digi003 factory. I've installed the lasts update (1.1) but drag & drop still results in this "assertion error". Any news about this or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2009, 01:07 AM
Replies: 13
Views: 6,606
Posted By Dutchmountain
Re: Trouble in 002 Land: 1394 intermittent, --6088, -6085 errors

I had the same errors as described on my PT LE with 003. At that time I was using the standard FW on my quadcore pc. After installing a seperate FW-card with with a TI (texas Instruments) chipset...
Forum: Virtual Instruments 03-06-2009, 12:55 AM
Replies: 4
Views: 5,099
Posted By Dutchmountain
Re: Stylus 1.7 DAE error 7401 PT8

I was also confronted with the 7401 DAE error. After copying the StylusRMX.dll (1.7 of) to the Spectrasonics folder mentioned above I was suddenly presented with the Re-authorization menu. After...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2008, 01:36 AM
Replies: 7
Views: 5,465
Posted By Dutchmountain
Re: iTunes 8.02 Sounds Choppy coming out of my mbox2!!

I think this has something to do with Quicktime. Going back to Quicktime version 6 seems so resolve the problem.

Dutchmountain
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-23-2008, 10:54 PM
Replies: 6
Views: 3,568
Posted By Dutchmountain
Re: graphics tablet to draw automation?

I'm using the "Wacom Bamboo Pen tablet" myself. It's absolutely great to work with and will work together with the mouse. No pb...

Dutchmountain
Forum: Virtual Instruments 11-19-2008, 03:57 AM
Replies: 8
Views: 6,875
Posted By Dutchmountain
Re: VI Insturments, off beat

And now we would like to hear which settings you have tried, don't we ?? :rolleyes:

Dutchmountain
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-27-2008, 03:33 AM
Replies: 2
Views: 2,617
Posted By Dutchmountain
Re: Work flow in Pro Tools

Have a look at :

http://www.howaudio.com Lots of great video tutorials were they explain in detail How to do What....
There is an PT LE essential video-tut which is absolutely superb in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-27-2008, 03:19 AM
Replies: 17
Views: 4,241
Posted By Dutchmountain
Re: Firewire symptoms, I have not seen here

Yoda,

No simular pb's like you but maybe worth to try...

I recently replaced my FW card. Actually moved from the onboard FW to a PCI-card with a TI chipset and a short FW-cable. Pb's solved...
Forum: Tips & Tricks 10-08-2008, 11:40 AM
Replies: 11
Views: 15,667
Posted By Dutchmountain
Re: PRO TOOLS with AXIOM 61

There is a great video tutorial about setting up the Axiom to work with Pro Tools. They explain: how to use the Enigma software, how to make the Axiom work as a controller for stop/start/rec etc......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-03-2008, 12:53 PM
Replies: 8
Views: 3,353
Posted By Dutchmountain
Re: DAE -6085 only with Strike

Hi SPKGuitar,

PROBLEMS SOLVED !!!!!!!!!! :D


It was difficult to get one of the "recommended" FW cards. Instead I've installed a FW-card with Texas Instrument chipset.
TI TSB43AB23...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-15-2008, 10:25 PM
Replies: 8
Views: 3,353
Posted By Dutchmountain
Re: DAE -6085 only with Strike

1) I just followed the default settings during installation c:\Programfiles\Digidesign\Strike

The flash drive just happened to be installed when running the Sandra report. I normally don't have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-15-2008, 12:50 PM
Replies: 8
Views: 3,353
Posted By Dutchmountain
Re: DAE -6085 only with Strike

Thanks Spkguitar,

Yes I downloaded and installed Strike 101cs2 and double checked it by clicking on the name Strike in the plugin window. It says V 1.0.1 build 2816. As said before, Strike...
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT -7. The time now is 06:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com