Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 63
Search took 0.01 seconds.
Search: Posts Made By: oortone
Forum: Pro Tools 03-01-2022, 05:59 AM
Replies: 5
Views: 271
Posted By oortone
Re: Turning off Output raises level of Aux - Why?

Thanks, yes I know about this. It didn' apply to this situation.
Forum: Pro Tools 03-01-2022, 05:00 AM
Replies: 5
Views: 271
Posted By oortone
Re: Turning off Output raises level of Aux - Why?

Ah yes, with FMP turned off it works like I would expect. I guess it makes sense that without a Main output Aux sends might as well be mono rather than any other channel configuration when using FMP....
Forum: Pro Tools 03-01-2022, 02:14 AM
Replies: 5
Views: 271
Posted By oortone
Turning off Output raises level of Aux - Why?

I discovered this today and don't understand the logic behind.
Please see enclosed images for clarification.

Consider a mix structure where I send audiotracks to a subgroup (AUX BUS1-2).
The...
Forum: Avid S1, S3, Dock and Control App 02-08-2022, 01:04 AM
Replies: 3
Views: 246
Posted By oortone
Re: Soft Keys not working

Thanks. Yeah, I see that now on page 27. Thanks.
I would have loved a one-button-press solution but now I understand how it works.

By the way, I don't find this in the manual, do you know why...
Forum: Avid S1, S3, Dock and Control App 02-07-2022, 07:15 AM
Replies: 3
Views: 246
Posted By oortone
Re: Soft Keys not working

OK, now I'm on to something but I don't quite understand:
I'm trying the (Default) Trim command on button 7 on the right hand side .

If I press [alt] and that key it works, all channels go into...
Forum: Avid S1, S3, Dock and Control App 02-03-2022, 08:26 AM
Replies: 3
Views: 246
Posted By oortone
Soft Keys not working

Sorry for spamming, but since my original issue lead to me having another issue I make a new post that is a bit more general; unfunctioning Soft Buttons.

My Soft Buttons on S3 is not functioning...
Forum: Pro Tools 02-03-2022, 07:55 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

No there's nothing fundamentally wrong; Multi Mono is a great feature not present in all DAW:s, but of course having the full grasp of potential phase issues needs attention.

Regarding the...
Forum: Avid S1, S3, Dock and Control App 02-01-2022, 04:06 AM
Replies: 5
Views: 407
Posted By oortone
Re: S3 - button for Trim Mode

Strange, now the function is gone again. I can see the Trim command in the EuControl Settings (se picture) but it doesn't have effect in ProTools. Seems like no Softkeys work. All other things on S3...
Forum: Pro Tools 01-31-2022, 08:02 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

Maybe you missed Rich Breens comment:


So while this most probably is true the problem here is how to know, since it's not always the case. You obviously don't have a clue so please stop...
Forum: Avid S1, S3, Dock and Control App 01-31-2022, 07:59 AM
Replies: 5
Views: 407
Posted By oortone
Re: S3 - button for Trim Mode

Great, that worked nicely.
:-)
Forum: Pro Tools 01-31-2022, 07:10 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

It's not just generators. I tried the same thing with a delay (Waves Super Tap 2 Taps) and I can provoke that one to get out of phase too when using Multi Mono - although they have exactly the same...
Forum: Pro Tools 01-31-2022, 06:30 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

Maybe the heading is a bit misleading. The original problem was solved but I got concerned and a bit puzzled by the way Multi Mono works.
Forum: Avid S1, S3, Dock and Control App 01-28-2022, 09:26 AM
Replies: 5
Views: 407
Posted By oortone
Re: S3 - button for Trim Mode

Ok great news, I'll look into that. This is a worklplace setup so I'm not sure how much I can change without making other's angry.

Anyway, is this done in the EuCon setup application? How do I...
Forum: Pro Tools 01-28-2022, 09:22 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

This partly contradicts Rich Breen:s answer unless you by generating only mean oscillators. If phase coherency in general is not guaranteed using Multi Mono (when Multichannel is not available) then...
Forum: Pro Tools 01-28-2022, 09:20 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

That depends on what you mean by phase locked. In a stereo reverb there are not the same signals in L and R but I would expect them to be in phase time wise. That is the processing result of sample...
Forum: Avid S1, S3, Dock and Control App 01-26-2022, 05:00 AM
Replies: 5
Views: 407
Posted By oortone
S3 - button for Trim Mode - stopped working

While I can use the [Rec] button in S3 the scroll through all automation modes I can't seem to find any way to toggle Trim mode. Thought it would be [Command Rec] or something... Is this not...
Forum: Pro Tools 01-26-2022, 04:52 AM
Replies: 3
Views: 295
Posted By oortone
Re: Timeline insertion in Continuous scrolling?

Thanks for the advice.
I will wear out my down-arrow...
Forum: Pro Tools 01-26-2022, 04:49 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

Actually, this was just something I discovered while trying to find an inconsistency in the analog part of my monitor system, so I used Signal Generator to generate different frequencies. Suddenly I...
Forum: Pro Tools 01-26-2022, 04:45 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

That's interesting. Is this true for all Multi-Mono plugins; that phase coherency is not guaranteed? In that case I don't get what use Multi Mono is meant for.

Thanks for the tip on using an aux...
Forum: Pro Tools 01-26-2022, 04:43 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

There're not multiple frequencies in a multi-mono instance of this plugin. There's one frequency - two channels.
Forum: Pro Tools 01-18-2022, 05:26 AM
Replies: 23
Views: 1,138
Posted By oortone
Re: Multi mono - Singal generator out of phase

It's not two instances.

I believe Multi Mono is offered to deliver the opportunity to use a plugin that's not available in Stereo or Multichannel to the user. I'd therefore expect it to be in...
Forum: Pro Tools 01-18-2022, 03:52 AM
Replies: 3
Views: 295
Posted By oortone
Timeline insertion in Continuous scrolling?

I like to use continuous scroll mode (used to use Fairlight...:-))

I've noticed that if I shortly press Numeric 1 or Numeric 2 (which are rew/ff) playback will stop and the timeline insertion...
Forum: Pro Tools 01-18-2022, 03:36 AM
Replies: 23
Views: 1,138
Posted By oortone
Multi mono - Singal generator out of phase

ProTools Ultimate 21.10.67
Minimac (ca. 2018)

Can anyone else reproduce this bug:

Start blank
Add one audio channel and master out channel
Add some phase meter at master out
On the...
Forum: Avid Pro Mixing General Discussion 08-09-2021, 02:26 PM
Replies: 2
Views: 553
Posted By oortone
Where are layouts stored?

According tho my manual for Artist Mix:
"Layouts are created and temporarily stored in EuControl as long as the current session or project is open. To be able to recall your layouts, be sure to save...
Forum: Avid Pro Mixing General Discussion 08-08-2021, 01:11 AM
Replies: 4
Views: 1,476
Posted By oortone
Re: Mc_client?

I have noticed that even when EuControl is not running and I'm not in any way connected or using anything related to music and my Artist series gear the Activity Monitor will often list MC_Client at...
Showing results 1 to 25 of 63

 
Forum Jump

All times are GMT -7. The time now is 12:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com