Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: Tritonemusic
Forum: Pro Tools 9 11-20-2010, 02:30 PM
Replies: 9
Views: 7,199
Posted By Tritonemusic
Re: Low Latency Monitoring

I truly do appreciate that. I agree with you, regarding the manual. In fact, I think this is the first time I've ever posted without researching first. It shan't happen again. :-)
Forum: Pro Tools 9 11-20-2010, 10:52 AM
Replies: 9
Views: 7,199
Posted By Tritonemusic
Re: Low Latency Monitoring

Wow. Didn't mean to get you bent out of shape. I just thought I'd ask a question on the forum. Nevertheless, I thank you for your reply. I've read so many conflicting reports, I thought I'd run...
Forum: Pro Tools 9 11-20-2010, 08:32 AM
Replies: 9
Views: 7,199
Posted By Tritonemusic
Low Latency Monitoring

Hey folks,

I'd like to know if Low Latency Monitoring is available in PT9 with an MBox2 Pro. I also have a MOTU UltraLite and am wondering if this feature is available with either interface.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2010, 02:25 PM
Replies: 12
Views: 5,424
Posted By Tritonemusic
Re: 7.3 on WINDOWS to NEW iMac---Need to upgrade to 8, but how?

Great advice, Peter. Glad that things are looking up for you.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2010, 12:43 PM
Replies: 12
Views: 5,424
Posted By Tritonemusic
Re: 7.3 on WINDOWS to NEW iMac---Need to upgrade to 8, but how?

Coming from someone who actually USES PT 8.0.3cs1 with Snow Leopard, I can tell you that it is working FLAWLESSLY. This is a great release, in my personal experience. I use this system every single...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2009, 03:26 PM
Replies: 52
Views: 20,126
Posted By Tritonemusic
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2009, 03:09 PM
Replies: 52
Views: 20,126
Posted By Tritonemusic
Re: Download Update for 8.0.3 without original install disc

Hello, Digi. Would it be too much to ask when the full installer will be available?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2009, 01:47 PM
Replies: 52
Views: 20,126
Posted By Tritonemusic
Re: Download Update for 8.0.3 without original install disc

Can you give us any idea of how much longer we'll have to wait for the full installer?
Forum: Tips & Tricks 12-22-2009, 09:46 PM
Replies: 46
Views: 22,738
Posted By Tritonemusic
Re: Guitar - Getting that professional sound - Stereo

There's an interesting technique described in a video from the AIR user blog. You can check it out at the link below:

http://www.vimeo.com/5206824
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2009, 09:05 PM
Replies: 2
Views: 2,788
Posted By Tritonemusic
Re: download customer - wait for 8.03

Right beneath there it says:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-13-2009, 02:05 PM
Replies: 920
Views: 391,583
Posted By Tritonemusic
Re: Pro Tools LE to HD upgrade special: Open discussion

In that case, you could charge $1 for an ADC-only update. :-)
Forum: Tips & Tricks 11-11-2009, 12:27 AM
Replies: 7
Views: 8,708
Posted By Tritonemusic
Re: Score Editor Chord Symbol questions

I've been trying to find out the exact same thing. It seems so basic, but the ability to do this doesn't appear to be possible.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2009, 09:51 AM
Replies: 10
Views: 3,900
Posted By Tritonemusic
Re: Repeatable crash using Score Setup window

I filled out one of those bug report forms (right after my initial post), for whatever that's worth.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-23-2009, 12:21 PM
Replies: 920
Views: 391,583
Posted By Tritonemusic
Re: Pro Tools LE to HD upgrade special: Open discussion

That's the best idea I've heard so far.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2009, 02:08 PM
Replies: 10
Views: 3,900
Posted By Tritonemusic
Re: Repeatable crash using Score Setup window

Matthew,

Thanks so much for verifying this for me. I really appreciate it. :-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2009, 11:03 AM
Replies: 5
Views: 3,512
Posted By Tritonemusic
Re: Enharmonic Spellings in Notation Editor?

I was going to ask about this, too. I thought I was missing something in the manual. Since I'm here, would one of you guys check out a previous post I made (link below), seeing as you use the Score...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-12-2009, 01:56 PM
Replies: 10
Views: 3,900
Posted By Tritonemusic
Re: Repeatable crash using Score Setup window

Maybe someone from Digi Tech Support could verify this for me?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-11-2009, 09:21 PM
Replies: 10
Views: 3,900
Posted By Tritonemusic
Repeatable crash using Score Setup window

I've encountered a problem when trying to set two different options in the Score Setup window (File > Score Setup).

If I click in the field called Below Title and Composer, or the field called...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-03-2009, 08:09 PM
Replies: 7
Views: 3,295
Posted By Tritonemusic
Re: PROBLEM: Waveforms Show Clipped-But Levels Are Perect-HELP!

Try double-clicking on the Zoomer Tool.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2009, 01:54 PM
Replies: 11
Views: 4,664
Posted By Tritonemusic
Re: hard drive enclosure

I've worked in studios for the past three decades. The only drives I've personally seen fail are Glyph drives. THREE of them (three different occasions; three different studios). I've NEVER seen...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-29-2009, 09:22 AM
Replies: 0
Views: 3,198
Posted By Tritonemusic
Brainworx bx_solo (New Version)

Hey folks,

I noticed that when using the Brainworx bx_solo plug-in (for MONO monitoring), the setting would not be retained. If I set it to MONO, once I reopen PT, it opens in STEREO.

I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-26-2009, 10:30 AM
Replies: 6
Views: 3,630
Posted By Tritonemusic
Re: Possible bug: MIDI Event list program change

I just tried hitting the Enter button when the field was still selected (ready for data entry). After a few seconds of the spinning beachball, PT crashed. I'm using the latest version of PT8.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2009, 12:46 PM
Replies: 6
Views: 11,884
Posted By Tritonemusic
Re: Volume slider in Edit window

If you select View > Edit Window Views > I/O, you'll see volume and pan information on the left side of the Edit Window. If you click on the numeric field, a fader will pop up for volume, and a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-02-2009, 09:50 PM
Replies: 10
Views: 66,702
Posted By Tritonemusic
Re: Converting Stereo to Mono

Wow, right under my nose. Quite embarrassing. Thanks, Albee.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-02-2009, 09:27 PM
Replies: 10
Views: 66,702
Posted By Tritonemusic
Converting Stereo to Mono

Hi folks. This is my first post here. I think I must be overlooking the obvious but still haven't been able to find an answer.

I received 8 Stereo AIFF tracks of drums from a partner (kick,...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT -7. The time now is 09:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com