Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 160
Search took 0.02 seconds.
Search: Posts Made By: tonedef
Forum: Pro Tools 2019 06-17-2019, 12:11 PM
Replies: 8
Views: 1,655
Posted By tonedef
Re: Recording/Monitoring Question

I just wanted to make sure I am doing it right. I'm used to pressing play and the artist is able to hear their self so they can rehearse just with the record enable button on. Now I see I have to...
Forum: Pro Tools 2019 06-16-2019, 09:01 AM
Replies: 8
Views: 1,655
Posted By tonedef
Recording/Monitoring Question

Hello, I recently upgraded from PT 11 to PT 2019. I was wondering if it is possible to monitor the input with the record button enabled during playback without the green "I" enabled? When I only have...
Forum: Pro Tools 2018 04-22-2019, 01:53 PM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

The only issue with running as admin is that I can no longer drag and drop into pro tools. It's a minor issue though compared to the plugins not working properly.
Forum: Pro Tools 2018 04-22-2019, 01:50 PM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

I fixed the problem by running pt as admin. I never had to do that with previous versions but it is working fine at the moment.
Forum: Pro Tools 2018 04-17-2019, 10:58 AM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

Yes all of my plugins are official, not cracked ones. It's weird because they worked fine with pro tools 11. I updated them to the latest version but the issue remains
Forum: Pro Tools 2018 04-16-2019, 07:05 PM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

I recently upgraded to 32gb ram from crucial. The ram installed fine but the problem wasn't resolved
Forum: Pro Tools 2018 04-14-2019, 02:26 PM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

Through further research the problem seems to work with the plugin alliance plugins like bx_digital etc.
Forum: Pro Tools 2018 04-07-2019, 01:44 PM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

I am using Windows 8.1 and I am not getting an error. The audio doesn't play as if it is muted when I have certain plugins active. When I make the plugins inactive, the audio plays. One of the...
Forum: Pro Tools 2018 04-07-2019, 09:27 AM
Replies: 16
Views: 3,789
Posted By tonedef
Re: Audio dropout while using pro tools ultimate demo

Yes, I have everything optimized and I'm using a rme babyface. I also have that updated to the latest version.
Forum: Pro Tools 2018 04-06-2019, 10:13 AM
Replies: 16
Views: 3,789
Posted By tonedef
Audio dropout while using pro tools ultimate demo

Hello, I recently installed the pro tools ultimate demo to decide if I want to upgrade from pro tools 11. I am experiencing audio drop outside when I have plugins on tracks. When I disable the...
Forum: Pro Tools 11 03-12-2015, 11:35 PM
Replies: 6
Views: 3,086
Posted By tonedef
Re: Need Help please..Meters in red after mastering and bouncing out mp3

Also, when I imported my mp3 songs into a different daw, they do not clip. I even loaded them in an older version of PT and no clipping. It only clips in PT 11.
Forum: Pro Tools 11 03-12-2015, 11:33 PM
Replies: 6
Views: 3,086
Posted By tonedef
Re: Need Help please..Meters in red after mastering and bouncing out mp3

If that is the case then why does the songs that I imported into my session read at 0db instead of -0.1?
Forum: Pro Tools 11 03-12-2015, 04:07 PM
Replies: 6
Views: 3,086
Posted By tonedef
Re: Need Help please..Meters in red after mastering and bouncing out mp3

How do the professional engineers deal with this because I loaded a few songs into a session and they did not clip at 0. I loaded some mixtape tracks in a session but they clipped as well.
Forum: Pro Tools 11 03-12-2015, 02:54 PM
Replies: 6
Views: 3,086
Posted By tonedef
Need Help please..Meters in red after mastering and bouncing out mp3

When I master a song to 0db then bounce it out as a mp3 the meter is in the red. When I bounce out the same song as a wav file it does not peak.
Is this a bug with PT 11?
Forum: AAX Plug-ins 01-02-2014, 11:42 AM
Replies: 24
Views: 6,142
Posted By tonedef
Re: Moogerfooger AD and RM Licences are in my ILOK

This is not cool. I paid for my bundle a long time ago and will not pay (not even $35) for 2 plugins that I already own. This is clearly a mistake on Avid's part. Why should the customer have to...
Forum: AAX Plug-ins 01-02-2014, 11:35 AM
Replies: 13
Views: 5,564
Posted By tonedef
Re: Upgrade old licenses to AAX?

I am having the same problem and the tech support seems to be no help. I was able to authorize my other old plugins with no problem but the moogfooger analog delay and ring modulation don't authorize.
Forum: Windows 12-15-2013, 04:45 AM
Replies: 5
Views: 3,029
Posted By tonedef
Re: External Hard drive question

I am just trying to get the best performance for my recordings and loading my samples. I'm using a i7 4th gen with an rme babyface interface.
Forum: Windows 12-14-2013, 04:26 PM
Replies: 5
Views: 3,029
Posted By tonedef
External Hard drive question

I recently upgraded to PT 11 and I have 2 glyph hard drives. One is a usb 2.0 and the other is a 3.0. They are both 1TB. I want to use one for PT and the other for samples (komplete 9 etc). What...
Forum: Windows 07-18-2013, 12:15 PM
Replies: 7
Views: 4,024
Posted By tonedef
Upgrading to PT 11 from PT8

I am planning to get a new computer and PT 11. I read that the digi 002 rack has not been tested for PT 11. Can anyone recommend a great audio interface? Also, I saw the HP Z820 has been tested to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2013, 03:46 PM
Replies: 1
Views: 2,177
Posted By tonedef
HELP W/ 6080 error message

Sorry it is error 6086 not 6080. I have been using the same cpu with a 002 rack for years and never had any problems. Today I load my PT 8.0.3 and I keep getting the error message. I tried many of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-03-2012, 02:37 PM
Replies: 9
Views: 7,514
Posted By tonedef
Re: Is 1TB too much for a recording drive?

If I partition half for just recording, could I use the other half for samples etc or would that slow it down?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-03-2012, 02:01 PM
Replies: 9
Views: 7,514
Posted By tonedef
Is 1TB too much for a recording drive?

I plan on using a 1TB glyph drive as my main recording drive. Would that be considered too much for a recording drive? Some people say max should be 500 gb.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-27-2012, 06:57 PM
Replies: 4
Views: 4,989
Posted By tonedef
Re: Firewire 400 to 800 Adapter with 002 rack question

Thanks for the info. I'm using an older cpu, windows xp :D. Can I daisy chain the 2 glyphs in this order

glyph1 --fw 800 to 400 cable--> digi 002 rack --fw 400 to 800 cable--> glyph2 --fw 800 to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-27-2012, 05:12 PM
Replies: 4
Views: 4,989
Posted By tonedef
Firewire 400 to 800 Adapter with 002 rack question

I am looking into getting some glyph harddrives. (2 gpt 50 to be exact) The cpu that I am using only has a firewire 400 port and the glyph hard drives only have 2 firewire 800 ports and usb. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-20-2010, 12:59 PM
Replies: 3
Views: 2,193
Posted By tonedef
Re: 002 Volume help

Thanks. Also, I have a fantom and mpc going into some of the input on the 002. Would I set them to -4 or -10?
Showing results 1 to 25 of 160

 
Forum Jump

All times are GMT -7. The time now is 01:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com