Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: volkgti90
Forum: Post - Surround - Video 01-11-2017, 02:38 PM
Replies: 6
Views: 9,469
Posted By volkgti90
Re: no valid same as source resolution found?

This actually doesn't happen when i use the DV codec for example. Its happening when i use ProRes. Ugh, i swear its always something with Pro Tools
Forum: Post - Surround - Video 01-11-2017, 02:22 PM
Replies: 6
Views: 9,469
Posted By volkgti90
Re: no valid same as source resolution found?

So i figured out what the problem is and why the same as source is greyed out. I often have audio that extends past the length of the video. In version 11 i could highlight the audio track as the...
Forum: Post - Surround - Video 01-11-2017, 12:16 PM
Replies: 6
Views: 9,469
Posted By volkgti90
no valid same as source resolution found?

Im getting this message when i bounce to quicktime in version 12.. Its not allowing me to use the same as source function. If i open the same session up in version 11 I don't get the message and can...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 03:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com