Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: soundarchitect
Forum: Post - Surround - Video 10-16-2012, 05:02 AM
Replies: 22
Views: 10,973
Posted By soundarchitect
Re: 10.2 Glide Automation Behaviour

Update: Glide automation is still buggy. The way discribed by CJ is working for me. But the way the manual describes it is only working when automation is SUSPENDED.

So putting your selection...
Forum: Post - Surround - Video 10-15-2012, 11:22 AM
Replies: 22
Views: 10,973
Posted By soundarchitect
Re: 10.2 Glide Automation Behaviour

It doesn't make any difference if I make a selection or not. Automation is not suspended...

Cheers
Forum: Post - Surround - Video 10-15-2012, 07:21 AM
Replies: 22
Views: 10,973
Posted By soundarchitect
Re: 10.2 Glide Automation Behaviour

Thanks for the reply...

So it must be my user error.

Perhaps you can help me out: why would the the 'Glide To' option write the previous value and not the new (adjusted) value? Are there any...
Forum: Post - Surround - Video 10-14-2012, 04:53 PM
Replies: 22
Views: 10,973
Posted By soundarchitect
Re: 10.2 Glide Automation Behaviour

Hello everybody,

I was wondering if 'Glide to all enabled' is working for you (at all) in PT10.3.1...?

I'm trying to use it for surround pan movements and I just don't seem to get it to work....
Forum: macOS 10-13-2012, 01:34 AM
Replies: 1
Views: 3,036
Posted By soundarchitect
Glide Automation still not working?

Hello,

I'm currently working in PTHD 10.3.1 and trying to get glide automation to work. No matter what I do, it just won't 'glide' to the new parameter I'm working on, even if it's just volume.
...
Forum: VENUE Live Sound Systems 10-05-2010, 09:07 AM
Replies: 15
Views: 7,168
Posted By soundarchitect
Re: Please add auto show file overwrite when adding/saving/editing snapshots!

I think this feature would add a lot of risk to the file management. I believe it's good the way it is, because it forces the operator to think about saving stuff.

The history function is great...
Forum: VENUE Live Sound Systems 08-05-2010, 05:04 AM
Replies: 2
Views: 2,628
Posted By soundarchitect
Latch function on Venue D-Show

Hello,

Is it possible to use the latch function (as known on a SC48) on the selected channel fader of his big brother, the D-Show? There isn't a 'select' button above this fader, but perhaps...
Forum: VENUE Live Sound Systems 02-07-2010, 06:01 PM
Replies: 3
Views: 2,617
Posted By soundarchitect
Re: MDW EQ on Venue?

Yes, the Massenburgs work like a charm on the Venue. I use them a lot as system eq's and on vocals. I think it is one of the best sounding eq's on the (plug-in) market. I currently use version 2, and...
Forum: VENUE Live Sound Systems 01-10-2010, 02:48 PM
Replies: 9
Views: 6,440
Posted By soundarchitect
Re: VSS3 Plugin installed but not working!

I had contact with a representative from Avid/Digidesign. They knew from at least one other system with the same problems. TC says they 'are looking at it'. Don't know when we really hear anything or...
Forum: VENUE Live Sound Systems 01-07-2010, 08:27 AM
Replies: 9
Views: 6,440
Posted By soundarchitect
Question VSS3 Plugin installed but not working!

Hello everybody,

Need some help.

I installed the latest VSS3 plugin on a D-Show Profile System. Installation runs fine, authorization works and it is also listed in the list of installed...
Forum: VENUE Live Sound Systems 11-28-2009, 03:21 AM
Replies: 3
Views: 2,808
Posted By soundarchitect
Re: Mouse error on Profile Console!

Thanks for the replies and help.

To keep you informed: when the Profile console was restarted the next day (!) everything worked normally. The only thing different with the day before was the...
Forum: VENUE Live Sound Systems 11-26-2009, 04:37 PM
Replies: 3
Views: 2,808
Posted By soundarchitect
Exclamation Mouse error on Profile Console!

Hope anybody has an idea about the following:

Today a friend of mine had a mysterious error on the Profile console he's been touring with for three months. He couldn't use his mouse in the plug-in...
Forum: VENUE Live Sound Systems 08-28-2008, 03:41 AM
Replies: 14
Views: 7,084
Posted By soundarchitect
Re: Multiple cues?

Hello everybody,

I'm new on the DUC since today...

Most of the time I spend behind a Venue is as a FOH engineer so when a collegue asked me how to set up a listening-wedge output on the...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 02:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com