Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: riel777
Forum: Pro Tools 11 05-29-2018, 10:52 AM
Replies: 8
Views: 13,931
Posted By riel777
Re: Protools 11 Menu Bar Trouble

Well just to follow up after 4 years, till this day after upgrading I still need to check DPI setting for the menu bar to appear properly. :eek:


Processor: Intel Core (TM) i7-7700HQ @ 2.8GHZ...
Forum: Pro Tools 11 01-23-2015, 12:27 PM
Replies: 8
Views: 13,931
Posted By riel777
Re: Protools 11 Menu Bar Trouble

Thanks for the suggestion! This will work for me for now until I upgrade my system. :-)
Forum: Pro Tools 11 09-20-2014, 11:11 AM
Replies: 8
Views: 13,931
Posted By riel777
Re: Protools 11 Menu Bar Trouble

Thanks musicman691 for the response. I apologize for not including my system info. My system info:

Dell XPS L501x Laptop, Processor: Intel Core i7CPU Q740 @1.73GHz Ram 8.00GB, Video (0nboard)...
Forum: Pro Tools 11 09-18-2014, 07:58 PM
Replies: 8
Views: 13,931
Posted By riel777
Re: Protools 11 Menu Bar Trouble

Hello, I'm having the same issue. If i start a new session, the menu options show. The next time I start a new session, the menu options show half way again. Have we found a solution? Thank...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 05:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com