Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.04 seconds.
Search: Posts Made By: markabaus
Forum: Pro Tools 11 08-04-2014, 08:24 AM
Replies: 1
Views: 2,366
Posted By markabaus
Re: PT 11 And Machine Control

They got rid of the button in 11. To switch between Pro Tools and machine, hit command backslash or right click on the online button.
Forum: AAX Plug-ins 09-27-2013, 05:53 PM
Replies: 7
Views: 4,317
Posted By markabaus
Re: WaveRider v3 is 64 bits

And I'd like to add that the support is great. I was having issues getting the license to my Ilok on sunday. I emailed Tech support and got a response within an hour. And BTW it was a Pace problem...
Forum: Post - Surround - Video 08-19-2013, 03:08 PM
Replies: 3
Views: 3,096
Posted By markabaus
Re: AAF Import dialog not remembering last state

If you go to preferences/processing under import see if you have Automatically copy on import checked. This affects import session data as well, and makes it default to copy every time you open the...
Forum: macOS 06-27-2013, 10:10 AM
Replies: 2
Views: 2,821
Posted By markabaus
003 driver for co install

So I was about to install 10.3.6 in preparation for 11. On the driver page for the 003 on a mac, the latest version says it's not compatible with 10. So how would I do the co install with 11? There...
Forum: Pro Tools 10 04-09-2013, 06:25 PM
Replies: 3
Views: 3,427
Posted By markabaus
Re: Hand Tool won't stay on Object

It's always been that way. I really hope they change that in 11. I prefer to leave it on object as well.
Forum: Post - Surround - Video 02-11-2013, 03:44 PM
Replies: 5
Views: 10,765
Posted By markabaus
Re: export to EDL?

Hi Tor,
I Think what your looking for is export session info as text. If you uncheck everything except include track EDL's I think you'll have what you want.
Forum: Pro Tools 10 01-28-2013, 11:47 AM
Replies: 2
Views: 4,622
Posted By markabaus
Re: Cannot launch Pro Tools - Access violation occured

I was having the same thing since upgrading, If I didn't have my interface turned on while starting up Pro Tools. All you need to do is hold down the N key while booting up. This will bring up the...
Forum: macOS 12-13-2012, 03:26 PM
Replies: 11
Views: 3,437
Posted By markabaus
Re: Best trick for marking audio but NOT timelinked..Markers?

The best way I've found to deal with this is to start at the end and work backwards. That way when the timeline shifts you have already made those changes.
Forum: macOS 11-12-2012, 02:42 PM
Replies: 5
Views: 3,267
Posted By markabaus
Re: Pencil Tool Can't correct Wav

Is your audio coming from an embedded omf? If so you need to copy it, and not reference the omf file. You can't do any type of destructive editing if your referencing the embedded omf.
Forum: Post - Surround - Video 08-20-2012, 08:24 AM
Replies: 5
Views: 5,223
Posted By markabaus
Re: best low cost digital 5.1 mixer for PT 10 with Production Toolkit

I have a ramsa DA-7 I'm looking to sell. Email me if your interested. MBauserman (at) AOL (dot) com.
Forum: macOS 08-16-2012, 08:01 AM
Replies: 9
Views: 4,004
Posted By markabaus
Re: change in automation editing behavior?

If you hit command front-slash (write to current automation) it will print a flat volume line at the current setting. Saves me so much time.
Forum: macOS 05-23-2012, 08:57 AM
Replies: 2
Views: 2,496
Posted By markabaus
Re: OMF file overwritten

I've seen this before. If you are referencing the audio in an embedded omf and you rename a file in Pro Tools, it will renames the embedded omf file. Then pro Tools can't find the omf anymore. The...
Forum: macOS 03-19-2012, 12:51 PM
Replies: 44
Views: 22,098
Posted By markabaus
Re: Waves 9... so far so good!

Has anyone tried moving sessions between different Waves versions? In the past I've seen issues with automation being lost when going between different versions.
Forum: Pro Tools 9 11-29-2010, 05:42 PM
Replies: 0
Views: 1,944
Posted By markabaus
Going between 8 and 9

So I'm looking to upgrade my home system to PT 9. I do a lot of mixing at home on my LE Digi 003 rack with CPTK, and waves mercury bundle. Then I take the mixes to HD studios for playbacks, and then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-10-2009, 10:04 AM
Replies: 3
Views: 2,599
Posted By markabaus
Re: Anyone using a mojo with Vista

wow, I know I checked this and it said 7.4 and above was compatable. And now I can't find where I read that. Thanks, guess its time to upgrade to 8.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-10-2009, 09:07 AM
Replies: 3
Views: 2,599
Posted By markabaus
Anyone using a mojo with Vista

Hi All,
So I just bought an Avid Mojo on E-bay and I'm having some issues. The manual says when you plug it in windows will install drivers. When I do this windows can't find drivers, contact...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2009, 07:23 PM
Replies: 9
Views: 6,147
Posted By markabaus
Re: Windows Key stuck down

For me most of the time it is the stuck alt key, but I have all of the above as well. And hitting the keys isn't working on my home system. I end up having to restart pro tools which is a royal pain....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-30-2008, 12:46 PM
Replies: 12
Views: 6,572
Posted By markabaus
Re: Protools is killing my Core 2 Quad Q6600!

I had a similar problem and the solution made no sense, but it worked. I had a USB drive hooked up. This was strictly a back up drive. Nothing to do with this session or any session was on it, and it...
Forum: Pro Tools TDM Systems (Mac) 11-08-2007, 04:24 PM
Replies: 7
Views: 3,098
Posted By markabaus
Re: What Bugs are fixed in 7.4?

I have the same video playback problem. I've found a quick fix is to grab and move the video. Then simply hit undo to move it back. Then the video starts working again.
Forum: Pro Tools TDM Systems (Mac) 08-25-2006, 11:09 AM
Replies: 1
Views: 2,492
Posted By markabaus
Forum: Pro Tools TDM Systems (Mac) 08-23-2006, 02:12 PM
Replies: 1
Views: 2,492
Posted By markabaus
workspace search problem

Here's a weird one. I'm working on a PT mix 3. Running PT 6.41 cs4, OS 10.3.4 Duel 867 G4. I added some sound fx to an external firewire drive. Files were original ripped using itunes on a PC. When I...
Forum: Pro Tools TDM Systems (Mac) 07-12-2006, 08:34 AM
Replies: 1
Views: 2,390
Posted By markabaus
Re: Unable to create fades / mute / edit ?

I've had this problem in 6.4, haven't seen it since. The work around that I used was to click on the desktop so the finder is on top and then click back on Pro Tools. This would bring back the edit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-23-2006, 06:42 PM
Replies: 8
Views: 2,733
Posted By markabaus
Re: How to make different start ups for XP

Sounds interesting. I've already got the seperate hardware profile, but I'm definitaly interested in how your batch files work. I'd appreciate more info on those.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-23-2006, 08:53 AM
Replies: 8
Views: 2,733
Posted By markabaus
Re: How to make different start ups for XP

No, I just want to be able to have a saved start up that doesn't run all the extra stuff at start up like virus scan, blue tooth adaptors etc. There is a long list of start up items that load and I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2006, 02:29 PM
Replies: 8
Views: 2,733
Posted By markabaus
Re: How to make different start ups for XP

Thanks but I realy don't want to do have to go dual boot. Any other Ideas out there?
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 06:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com