Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 64
Search took 0.01 seconds.
Search: Posts Made By: Zergei72
Forum: Avid S1, S3, Dock and Control App 08-01-2022, 01:02 PM
Replies: 5
Views: 236
Posted By Zergei72
Re: EuControl - App Erroring

Now on 22.4 and everything's working as it should .

Thank You for all concerned .

Now to a next dilemma ;
So it's not possible to view the time-line / project windows in the Control - App /...
Forum: Avid S1, S3, Dock and Control App 08-01-2022, 12:16 PM
Replies: 8
Views: 305
Posted By Zergei72
Re: Pro Tools / Avid Control App / iPad (8th Gen)

I've now installed v.3.7.0.134 of EuControl and the app seems to open , but no items in the surfaces list . Both devices Windows 11 / iPad (8th Gen.) connected to the same wi-fi network via a TP-LINK...
Forum: Avid S1, S3, Dock and Control App 08-01-2022, 12:12 PM
Replies: 5
Views: 236
Posted By Zergei72
Re: EuControl - App Erroring

I just uninstalled EuControl, rebooted, installed v3.7.0.134 and rebooted .
Now I can open the app, but I there's no items in the surfaces list ; though both devices, Windows 11 PC and iPad (8th...
Forum: Avid S1, S3, Dock and Control App 07-30-2022, 08:55 AM
Replies: 5
Views: 236
Posted By Zergei72
EuControl - App Erroring

Hi ...

Trying to set up my iPad (8th Gen) and a Windows 11 - PC for EuCon use .
I get an error, when I try to open the EuControl - App .

See attach file ...

- Z -
Forum: Avid S1, S3, Dock and Control App 07-30-2022, 08:01 AM
Replies: 8
Views: 305
Posted By Zergei72
Re: Pro Tools / Avid Control App / iPad (8th Gen)

Do you mean the Eucon - item, that’s in Windows Control Panel ?
I’m having hard times, when I try to run the App, that l find in the search of Windows “start menu” . It’s giving me an error code …,...
Forum: Avid S1, S3, Dock and Control App 07-30-2022, 05:00 AM
Replies: 8
Views: 305
Posted By Zergei72
Forum: Avid S1, S3, Dock and Control App 07-29-2022, 02:47 PM
Replies: 8
Views: 305
Posted By Zergei72
Pro Tools / Avid Control App / iPad (8th Gen)

I'm a bit lost trying to get my iPad / Avid Control connected with my Pro Tools - setup .

The Avid Control - App shows a red triangle and the ethernet controllers search in PT / Perpherals, etc....
Forum: Pro Tools 06-21-2022, 02:00 PM
Replies: 1
Views: 116
Posted By Zergei72
Pro Tools - Presonus FIREPOD - Setting up

I can't get my FIREPOD to work in Pro Tools .
I press and hold "n" on launch, but Pro Tools nags about unsupported buffer size ?

Is there a way around this ?

Works in REAPER 6 x64

I'm on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-14-2022, 10:53 AM
Replies: 2
Views: 611
Posted By Zergei72
Re: DIGI 002 Rack / macOS Big Sur 11.6.5

Another Computer (Acer Laptop - Windows Vista 32Bit)

https://duc.avid.com/showthread.php?p=2633162#post2633162

- Z-
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2022, 10:51 AM
Replies: 2
Views: 529
Posted By Zergei72
DIGI-002 Windows Vista 32Bit

002 Rack giving me Code 10 / Code 45 in device manager .

Acer Aspire 7720Z Laptop Integrated Ricoch 1394 - Chip .
Tried changing to OHCI Compliant, no differ .

All other devices installed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2022, 09:24 AM
Replies: 2
Views: 611
Posted By Zergei72
DIGI 002 Rack / macOS Big Sur 11.6.5

I used to have my Rack 002 working perfectly on Big Sur .
Then I did a full re-install of the mac OS ;
I followed the same procedure, as with my original setup a vid on YouTube .
But now as I boot...
Forum: Pro Tools 11 02-11-2022, 05:07 AM
Replies: 1
Views: 550
Posted By Zergei72
No DL link for PT v11.3.2

Hi ...

I'm a registered PT 11 user ... I can find / download Pro Tools v11.3.1 via my account, but there's no option for v11.3.2 ? How come this ... ?

- Z -
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2022, 08:28 AM
Replies: 6
Views: 1,566
Posted By Zergei72
Re: DIGI 002 Rack / Windows 7 x64 - Firewire bus NOT present

Case Closed !!!

I put the pcie card in a different slot and also this time I connected the "molex" power cable to the card . (It did not need that last one with the other pc) .

I have run Pro...
Forum: Tips & Tricks 01-16-2022, 07:27 AM
Replies: 2
Views: 271
Posted By Zergei72
Save Rec Arm State on Project Save, etc

REAPER has this, as well as Ardour / Mixbus, etc .

I'd like to save the rec arm - enable in a template I've created .
The project template has 8 tracks of MIDI and a stereo Drum - Instrument...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-15-2022, 09:19 AM
Replies: 6
Views: 1,566
Posted By Zergei72
DIGI 002 Rack / Windows 7 x64 - Firewire bus NOT present

I have a add-on pci firewire card on a eMachines / Acer ET1870 desktop pc .
Somehow there's no trace of firewire / 1394 - bus in dev management .
I've even tried installing the legacy driver - the...
Forum: Third Party Interfaces 12-26-2021, 04:41 AM
Replies: 1
Views: 331
Posted By Zergei72
Beat Bars MIDI Expression Pedal EX3

How can I enable automation data in order to control Amplitube's WAH, etc ; Or the WAHs in POD Farm 2 .

I've tried every way possible, but something's not there yet .
The Pedal shows up in MIDI...
Forum: FireWire & USB Audio Interfaces (Win) 12-04-2021, 12:04 PM
Replies: 6
Views: 683
Posted By Zergei72
Re: Acer Aspire 7720Z - DIGI 002 Rack

The laptop is "built" for MS Vista ;
What, if I'd go to XP SP3 and Pro Tools 8 or 6.4 LE or maybe REAPER, which I've been using a lot . How about 96KHz then ?

Don't know about the USB - ports ....
Forum: FireWire & USB Audio Interfaces (Win) 12-03-2021, 12:08 PM
Replies: 6
Views: 683
Posted By Zergei72
Re: Acer Aspire 7720Z - DIGI 002 Rack

I will be running PT 9 in Windows 7 . The laptop has a Ricoh IEEE1934 FW - Controller .

I just invested in a Firewire cable 6-pin male - 4-pin male, 1.5m .
...
Forum: FireWire & USB Audio Interfaces (Win) 12-03-2021, 08:18 AM
Replies: 6
Views: 683
Posted By Zergei72
Acer Aspire 7720Z - DIGI 002 Rack

Hi Ya all ...

I have this old and rusty Acer Aspire Notebook / Laptop .

Is it possible to connect the DIGI 002 Rack to this computer ?

It has a Ricoch IEEE 1394 port (Micro FW) .

Will it...
Forum: Pro Tools 9 09-27-2021, 05:58 AM
Replies: 4
Views: 795
Posted By Zergei72
Re: Behringer UMC-202HD Just NOT WORKing

Hi ...

Latest Windows 10 x64 / Latest Behringer UMC-202HD Driver / UMC Driver 5.12.0 (for Windows 10) . Tried also the previous driver, but not the first Windows 10 Driver 4.38 and the Windows XP...
Forum: Pro Tools 9 09-27-2021, 04:05 AM
Replies: 4
Views: 795
Posted By Zergei72
Behringer UMC-202HD Just NOT WORKing

Having some major issues here with this Behringer USB Audio-Interface .

Device manager sees it and says it's working .

Pro Tools says ... Hardware not installed or used by another program .
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-22-2021, 03:39 AM
Replies: 3
Views: 1,259
Posted By Zergei72
Re: Digidesign DIGI-002 / Behringer Virtualizer 3D FX2000 - Routing

Well I've almost got the set up done ;
But something's still not correct ...

I can monitor the fx on the Behringer, but I hear the backing track / music going to the Behringer also .

- Z -
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-21-2021, 10:24 AM
Replies: 3
Views: 1,259
Posted By Zergei72
Digidesign DIGI-002 / Behringer Virtualizer 3D FX2000 - Routing

So, I'm pretty lazy reading the manual ...

How to do the routing ?

For e.g. Mic goes to DIGI-002 Input 1, but from there to the Behringer and back to the DIGI-002 ; quite not so sure .
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2021, 11:16 AM
Replies: 1
Views: 596
Posted By Zergei72
Focusrite Liquid Mix with Pro Tools LE v8.0.5

A DIGI 002 - Rack user here ...

Trying to find a way to get my Focusrite Liquid Mix - interface working on a Windows 7 32Bit - Machine . When I try to load an instance of the wrapped plugins I get...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-10-2021, 01:16 PM
Replies: 2
Views: 653
Posted By Zergei72
PT LE 6.4 / XP SP3 / DIGI002 Not Seen

Yeah I know it's pretty retro, but whatever ...

I've got my OS all set up (Windows XP x86 SP3) .

REAPER (Latest version 6 sees my DIGI 002 - Rack), but when I try to launch PT 6.4 (all updates...
Showing results 1 to 25 of 64

 
Forum Jump

All times are GMT -7. The time now is 12:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com