Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: music_al
Forum: Pro Tools 10 08-21-2012, 12:02 PM
Replies: 3
Views: 2,250
Posted By music_al
Re: No Audio from Bus

I'm not sure what I did differently, but I think I followed the same steps and it seems to be working fine now.

Thanks guys
Forum: Pro Tools 10 08-19-2012, 12:26 PM
Replies: 1
Views: 4,550
Posted By music_al
Change Click Track Accent Note Position

I have set up a click track but the accent note is not sounding on the first beat. How do I change it to the first beat at the start of the bar ?
Forum: Pro Tools 10 08-19-2012, 09:09 AM
Replies: 2
Views: 2,551
Posted By music_al
Warping track tempo to drums

Im a former Cubase user and a feature that I really liked with Cubase was the Warp Tempo feature.

So, I have a drum take that was NOT played to a click but it's quite good timing. I don't want to...
Forum: Pro Tools 10 08-19-2012, 09:02 AM
Replies: 2
Views: 6,517
Posted By music_al
Trying to unmute all muted tracks

When I have more than one track muted, clicking the mute status button does not unmute the muted channels. The solo latch does work as expected though.

Does anyone have any ideas what might be...
Forum: Pro Tools 10 08-19-2012, 08:59 AM
Replies: 3
Views: 2,250
Posted By music_al
No Audio from Bus

I set up a Stereo Aux channel so I can route 2 mono channels to a bus and then use the same bus to the input of my stereo Aux.

I have done this for my overheads, bass, guitar but when I go to add...
Forum: macOS 07-28-2012, 11:53 AM
Replies: 1
Views: 2,485
Posted By music_al
Warping Tempo to Drum Track

In the old days when I was using CuBase, rather than ask a band what tempo their song was (so I could set them off to a click track) I would normally do this...


Get them to play a verse and a...
Forum: macOS 07-28-2012, 11:26 AM
Replies: 1
Views: 3,644
Posted By music_al
Cant Hear Click Track

I know this is probably a stupid question (as my previous software was CuBase) but I cant hear my click track.

Ive inserted the click track, it has an output, but I just cant hear it. What am I...
Forum: macOS 07-24-2012, 12:55 PM
Replies: 0
Views: 2,996
Posted By music_al
Setting Up Outputs to Prism Orpheus

Hi

Im brand new to a Mac and Im brand new to ProTools.

I can get sound coming out the monitors from a CD playing on the Mac but I can't get ProTools to output to my Orpheus.

I went into...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 07:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com