Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: midafari
Forum: Virtual Instruments 10-30-2012, 04:47 PM
Replies: 16
Views: 10,711
Posted By midafari
Re: missing plugins with PT8 download

same issue. just did a reinstall. no good
Forum: ICON & C|24 08-10-2012, 01:17 PM
Replies: 12
Views: 5,608
Posted By midafari
Fighting fader?!?!?!?! Say WHAT?!?!?

So, Just started this studio gig. The control surface is the D-Command and the first thing I notice is almost half of the faders do not respond to touch. Now I'm reading about "fighting faders"...
Forum: Pro Tools TDM Systems (Mac) 07-18-2012, 04:00 PM
Replies: 4
Views: 3,023
Posted By midafari
Re: monitor my computers audio output

I have gone to my preferences and chose "Digidesign HW (HD) PCI"
now what?
Forum: Pro Tools TDM Systems (Mac) 07-18-2012, 03:56 PM
Replies: 4
Views: 3,023
Posted By midafari
Re: monitor my computers audio output

not sure if this is what you mean but

PCI 1057,3410

thanks so much
Forum: Pro Tools TDM Systems (Mac) 07-16-2012, 05:21 PM
Replies: 4
Views: 3,023
Posted By midafari
monitor my computers audio output

How do I monitor my computer's audio via PCI card? do I need to configure anything?
Forum: ICON & C|24 07-13-2012, 03:44 PM
Replies: 7
Views: 5,838
Posted By midafari
Re: How to monitor cues via xmon?

wired the wrong pins? what do you mean?
Forum: Pro Tools TDM Systems (Mac) 07-13-2012, 02:53 PM
Replies: 6
Views: 4,124
Posted By midafari
Re: Connecting 192's and PRE's to Xmon

I took 192 A out of line, and am now using 192 B alone. the outputs on 192 B work fine. So it seems the problem only occurs when both 192's are in line. I have A as the master and B as the slave. ...
Forum: Pro Tools TDM Systems (Mac) 07-13-2012, 12:53 PM
Replies: 0
Views: 2,226
Posted By midafari
Multiple PRE's and 192's

Ok
so this is how i am routed

PRE's 1 and 2 output (analog db25) to 192 A (master) 2x db25 inputs
Pre 3 output (analog db25) to 192 B (slave) db25 input

192 A output to Masters input on...
Forum: Pro Tools TDM Systems (Mac) 07-13-2012, 12:45 PM
Replies: 6
Views: 4,124
Posted By midafari
Re: Connecting 192's and PRE's to Xmon

Ok
so this is how i am routed

PRE's 1 and 2 output (analog db25) to 192 A (master) 2x db25 inputs
Pre 3 output (analog db25) to 192 B (slave) db25 input

192 A output to Masters input on...
Forum: Pro Tools TDM Systems (Mac) 07-12-2012, 05:13 PM
Replies: 6
Views: 4,124
Posted By midafari
Connecting 192's and PRE's to Xmon

OK! OK! at the risk of sounding like an idiot, please help. I have
3 x digi PRE's
2 x 192 I/O's (one has 8 out expansion, the other has 8 in expansion)
1 x D Command
1 x XMon unit

this was...
Forum: ICON & C|24 07-12-2012, 04:04 PM
Replies: 7
Views: 5,838
Posted By midafari
Re: How to monitor cues via xmon?

wish it did. I do not think it is a physical patch problem. I wonder if there is something to reroute within the software itself. I dont seem to be getting signal to the cue inputs on the xmon...
Forum: ICON & C|24 07-12-2012, 02:55 PM
Replies: 7
Views: 5,838
Posted By midafari
How to monitor cues via xmon?

I have 2 x 192 I/O and a D Command with the Xmon interface. I am trying to monitor the cue but get nothing. I see the meters jumping on the correct outputs, but no audio?
I do not think it is a...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com