Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 77
Search took 0.01 seconds.
Search: Posts Made By: arb232
Forum: Pro Tools 2019 12-22-2019, 02:05 PM
Replies: 11
Views: 1,862
Posted By arb232
Re: 2019 GUI Lag

Thank you so much for your efforts!
Forum: Pro Tools 2019 12-22-2019, 02:04 PM
Replies: 11
Views: 1,862
Posted By arb232
Re: 2019 GUI Lag

Hmm, could be. I can try a different card but would have to order it. Thanks!

Here are my monitor specs:

S27D850:
Resolution: 2560 x 1440 (QHD/WQHD - Wide Quad High Definition)
UI Looks...
Forum: Pro Tools 2019 12-21-2019, 03:01 PM
Replies: 11
Views: 1,862
Posted By arb232
Re: 2019 GUI Lag

any ideas, thanks?
Forum: Pro Tools 2019 12-20-2019, 11:46 PM
Replies: 11
Views: 1,862
Posted By arb232
2019 GUI Lag

So I realize when switching between different views (Waveform/Vol/Pans/Sends) using Command + Alt + L/R Arrow or even just clicking on the box that it is not smooth between switching between the...
Forum: AAX Plug-ins 12-20-2019, 12:55 PM
Replies: 6
Views: 1,784
Posted By arb232
Latency with old V9 Waves Plugins

Hello all,

I'm on a Mac Pro (specs below) and when using my old Waves Plugins, maybe about 20 or so in a session, it slows the performance down a lot. Like toggling via key command between...
Forum: Pro Tools 2019 11-03-2019, 02:29 PM
Replies: 0
Views: 656
Posted By arb232
2019.10 GUI Lag Toggle Between Automation & SoundShifter Pitch

First, I'll start off by saying. We've come a long way since 2016. I was on ProTools 12 and the GUI lag was miserable!

Now, I'm not having as many issues with 2019.10 but some things I wanted to...
Forum: Pro Tools 12 04-15-2016, 07:02 AM
Replies: 12
Views: 5,157
Posted By arb232
Re: Does PT 12.5 slow down after awhile for you?

Do we know the reason why this is being caused?
Forum: Pro Tools 12 04-14-2016, 04:47 PM
Replies: 12
Views: 5,157
Posted By arb232
Does PT 12.5 slow down after awhile for you?

After about 5-6 hours of editing I have to restart my computer because of a lag. Does anyone else experience this? It's fine in the first couple of hours but then towards the end of the day my key...
Forum: Pro Tools 12 04-14-2016, 11:16 AM
Replies: 22
Views: 9,670
Posted By arb232
Re: 12.5 and El Capitan still with GUI issues

Has anyone heard any updates from Avid?
Forum: Pro Tools 12 03-29-2016, 08:47 AM
Replies: 22
Views: 9,670
Posted By arb232
Re: 12.5 and El Capitan still with GUI issues

good to know cause I've only used older sessions so far so I'll give that a try.. thanks!!
Forum: Pro Tools 12 03-29-2016, 08:13 AM
Replies: 22
Views: 9,670
Posted By arb232
Re: 12.5 and El Capitan still with GUI issues

NVIDIA GeForce GTX 770 2048 MB
Forum: Pro Tools 12 03-29-2016, 08:01 AM
Replies: 22
Views: 9,670
Posted By arb232
12.5 and El Capitan still with GUI issues

So I upgraded to 12.5 and did an upgrade (not clean install) of El Capitan. While it's better, I still have issues with the playhead moving slower than previous versions of PT. With Clip Transparency...
Forum: Pro Tools 12 02-28-2016, 06:09 PM
Replies: 0
Views: 2,173
Posted By arb232
Some plugins causing serious buffering issues

Not sure if anyone else is having these problem but iZotope RX5 DeClip causes slow playback as well as SoundShifter from Waves.

Mac Pro - Mid 2010
2 x 3.46 GHz 6-Core Intel Xeon
MacOSX Mountain...
Forum: Pro Tools 12 02-22-2016, 03:00 PM
Replies: 4
Views: 2,043
Posted By arb232
Re: Pro Tools gets slower as day goes on

didn't really work. had to restart computer
Forum: Pro Tools 12 02-22-2016, 02:46 PM
Replies: 4
Views: 2,043
Posted By arb232
Re: Pro Tools gets slower as day goes on

I did but I've never had to this with 8 or 10. Why would I need to do this
Forum: Pro Tools 12 02-22-2016, 11:14 AM
Replies: 4
Views: 2,043
Posted By arb232
Pro Tools gets slower as day goes on

Something I realized of late as the days goes on for me that Pro Tools seems to get slower from the beginning of the day. I'm doing a lot of editing and try to move as quick as possible. Anyone else...
Forum: Pro Tools 12 02-16-2016, 08:01 AM
Replies: 4
Views: 2,364
Posted By arb232
Re: Error messages when I have webcam connected

Don't know how to delete this but once I trashed the preferences I was good to go! Thanks!
Forum: Pro Tools 12 02-16-2016, 07:51 AM
Replies: 4
Views: 2,364
Posted By arb232
Error messages when I have webcam connected

When I try to open Pro Tools 11 or 12 these 2 error messages come up

http://imagizer.imageshack.us/a/img923/7326/qvLnDB.png

http://imagizer.imageshack.us/a/img922/4538/KZHQqt.png

When I...
Forum: Pro Tools 12 02-10-2016, 06:01 PM
Replies: 0
Views: 2,365
Posted By arb232
Issue dropping more than one clip into the Edit Window with Clip Transparency ON

Has anyone else had this? If I drag more than clip from the Clip window to the Edit window it only shows one clip being dropped in. Once you let go of the mouse than both clips appear. Just think it...
Forum: Pro Tools 12 02-08-2016, 08:00 PM
Replies: 18
Views: 9,187
Posted By arb232
Re: 2009 Mac Pro GUI Issues?

I feel like it's running fine. The computer does take awhile to hear the Mac OSX startup "ding" other than I don't think it's really the issue.
Forum: Pro Tools 12 02-08-2016, 07:35 PM
Replies: 3
Views: 2,776
Posted By arb232
Mac Pro 12 Core Westmere 3.46 Running Mavericks with GUI and Glitchy Issues

Hello,

I started with a 2009 Mac Pro with Pro Tools 12 and realized there was a major GUI issue. Well since then I've tried 2 other Mac Pro's one being a 2010 2.93 12 Core and then returning that...
Forum: Pro Tools 12 01-23-2016, 05:16 PM
Replies: 109
Views: 42,533
Posted By arb232
Re: El Capitan 10.11.2 causes Pro Tools 12.4 GUI Lag and Glitches

As mentioned in my post here: http://duc.avid.com/showthread.php?t=376977

Hey I just got myself a:

2009 MacPro 4,1 - Two x 2.93 GHz Quad Core 45-nm Xeon X5570
64 GB of RAM
1TB mSata Samsung...
Forum: Pro Tools 12 01-23-2016, 01:53 PM
Replies: 18
Views: 9,187
Posted By arb232
Re: 2009 Mac Pro GUI Issues?

I installed Mountain Lion 10.8.5.. Seems a little better with PT12 but still some lags. I still feel I'm moving a little faster in PT10.

Here are the specs one again:

2009 MacPro 4,1 - Two x...
Forum: Pro Tools 12 01-21-2016, 01:08 PM
Replies: 18
Views: 9,187
Posted By arb232
Re: 2009 Mac Pro GUI Issues?

I'm trying this model right here:

Apple Mac Pro 2.93GHz 12-Core "2010-12" with 16GB DDR3, 1.0TB 7200RPM HDD, SuperDrive, Radeon 5770

How does that look?
Forum: Pro Tools 12 01-21-2016, 12:03 PM
Replies: 18
Views: 9,187
Posted By arb232
Re: 2009 Mac Pro GUI Issues?

Interesting, so you're using 10.8.5 and Pro Tools 12?
Showing results 1 to 25 of 77

 
Forum Jump

All times are GMT -7. The time now is 06:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com