Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.02 seconds.
Search: Posts Made By: Kmajorkminor
Forum: Pro Tools 2021 04-21-2021, 11:59 AM
Replies: 0
Views: 181
Posted By Kmajorkminor
Midi Devices

Hi I'm Kyle.
-I'm in Pro Tools 2021. I was trying to setup my midi studio. I ran into a funny glitch. I was looking for my midi device, Yamaha ES series in the midi studio.
-I'm also in MacOS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2016, 12:50 AM
Replies: 4
Views: 3,018
Posted By Kmajorkminor
Re: 003 Rack has all of the lights on and nobody's home!

Thanks for the info. I tried the code for the firmware reset and no success. It's still in it's own world. If you find anything else or anyone for that matter, I'll definitely try it. And I'm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2016, 12:19 AM
Replies: 4
Views: 3,018
Posted By Kmajorkminor
003 Rack has all of the lights on and nobody's home!

Hell all.
I have an 003 Rack. When I turn it on, it has all of the light in the front on. But, none of the lights toggle back and forth (on to off) when any buttons are pressed. It doesn't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2010, 09:56 PM
Replies: 8
Views: 8,373
Posted By Kmajorkminor
Re: The Command+Spacebar doesn't record

Yes, I've armed the tracks. The even funnier thing I forgot to mention is that I turned off "Dashboard" so when I use the F12 button or the number "3" key on the "number keypad" record works...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2010, 02:51 AM
Replies: 8
Views: 8,373
Posted By Kmajorkminor
The Command+Spacebar doesn't record

When I hit the "Command" and "Spacebar" keys to initiate recording, it doesn't work. I have already disabled the spotlight command in system preferences.

Does any one have an idea on this?

...
Forum: Pro Tools TDM Systems (Mac) 05-14-2010, 01:09 PM
Replies: 15
Views: 7,454
Posted By Kmajorkminor
Just an idea about the Audio Suite Plugins

I don't know if there's a way to bring up multiple Audio Suite plug-ins. If there is, I sure would like to know how. If not, I wonder if Avid ("digidesign") could come up with that on the next...
Forum: Pro Tools TDM Systems (Mac) 09-24-2009, 02:46 PM
Replies: 0
Views: 2,472
Posted By Kmajorkminor
Microphone Modeler(Antares)-Leopard

Does anyone use Microphone Modeler in Leopard? I know according to the digidesign site, the Mic Modeler doesn't run on intel macs. But since we have a G5 2.5 on Leopard, does anyone run it with...
Forum: MIDI 05-15-2009, 02:54 AM
Replies: 0
Views: 2,593
Posted By Kmajorkminor
Midi Editing Grouped Instrument Tracks

I'm liking the new midi Pro Tools 8 except for this one thing.
In all of the Pro Tools 7 versions, I was able to perform edits on patches I had stacked together from my Triton and my Motif Rack. I...
Forum: Pro Tools TDM Systems (Mac) 03-20-2009, 05:03 PM
Replies: 3
Views: 2,929
Posted By Kmajorkminor
HD Core failed the DigiTest!

Can someone tell me what to do/ what are my options?
My HD Core failed the DigiTest because of:
DSP Internal S-RAM Test (P Memory) DSP A: Failed- Hosst port read error occurred." I'm ignorant...
Forum: Pro Tools TDM Systems (Mac) 03-10-2009, 12:32 PM
Replies: 3
Views: 2,146
Posted By Kmajorkminor
Re: Plug-in problems in 7.4

Has anyone else had this problem after upgrading your system?
Forum: Pro Tools TDM Systems (Mac) 03-06-2009, 04:03 PM
Replies: 3
Views: 2,146
Posted By Kmajorkminor
Re: Plug-in problems in 7.4

I came from 7.1.
Forum: Pro Tools TDM Systems (Mac) 03-06-2009, 12:14 PM
Replies: 3
Views: 2,146
Posted By Kmajorkminor
Plug-in problems in 7.4

Has anyone had this problem? I just upgraded to 7.4 on my Dual 2.0 Ghz Power Mac G5. When I want to Audio Suite a vocal in Time Shift, I put it in preview and get this digital metallic sound. At...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-05-2009, 10:16 AM
Replies: 1
Views: 2,514
Posted By Kmajorkminor
Don't see note heads in the Score Editor

I'm at a friend's house that has Pro Tools 8 on a Windows XP computer. I tried to open the score editor to see how it did with scoring. To my surprise none of the note heads were there. When I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2008, 09:30 PM
Replies: 7
Views: 3,294
Posted By Kmajorkminor
Re: Instrument track no workie for me

I know this may be a simple solution but...
1. double check that the input is on the KT-88
2. double check that the output is correct for the VI
3. check midi channels are the way they should be...
Forum: Pro Tools TDM Systems (Mac) 10-07-2008, 07:37 AM
Replies: 1
Views: 2,257
Posted By Kmajorkminor
Any Waveform Problems in 7.4?

I know everyone is anticipating the PT8 release, but I was wondering did anyone have problems on the 7.4 release with the waveforms.

Before I jumped into 7.4 on my HD system, I was curious if...
Forum: Pro Tools TDM Systems (Mac) 09-30-2008, 06:33 PM
Replies: 9
Views: 3,467
Posted By Kmajorkminor
Re: How is Mac OS 10.4.11 working out?

Oh I forgot to mention...I have a G5 Dual 2.0.

Probably, if I'm thinking right, that won't make that much of a difference on if Pro Tools works well or not on 10.4.11.

I'll give it a shot and...
Forum: Pro Tools TDM Systems (Mac) 09-30-2008, 02:34 PM
Replies: 2
Views: 2,051
Posted By Kmajorkminor
Error type 25

For anyone that has an old Mix System, I was trying to load a session and a error 25 (or error type 25) came up on the screen and could not load my session.
Does anyone know what that error is?
Forum: Pro Tools TDM Systems (Mac) 09-30-2008, 02:31 PM
Replies: 9
Views: 3,467
Posted By Kmajorkminor
How is Mac OS 10.4.11 working out?

I'm still in Tiger 10.4.8 and it looks like I need to upgrade my OS for my HD Accel system.

Has anyone had any troubles going to Mac OS 10.4.11?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-07-2008, 08:09 PM
Replies: 2
Views: 2,317
Posted By Kmajorkminor
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-06-2008, 08:43 PM
Replies: 2
Views: 2,317
Posted By Kmajorkminor
Upgrade Question

Someone has given a DIGI002 Rack, with out the software, to a friend of mine. Because he doesn't have the software, of course he doesn't have the authorization codes.
The question is, if he goes on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-12-2008, 01:45 PM
Replies: 5
Views: 3,132
Posted By Kmajorkminor
IMac vs. Mac Pro

Sorry, I've been busy and out of town for the last week or so. Just getting back to you on Mac Pro vs. IMac. Let me first say I'm not a Mac Genius or Mac specialist. But, I can share with you what...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2008, 02:20 AM
Replies: 5
Views: 3,578
Posted By Kmajorkminor
Does Leopard have waveform problems?

I'm in Tiger in Pro Tools 7.4 with the waveform problem (you know...the recording and getting messed up/no waveforms). I know the work around and that's cool for now.
But i'm wondering, is there...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2008, 01:56 AM
Replies: 5
Views: 3,132
Posted By Kmajorkminor
Smile You don't have to have a Mac Pro...

I've been working my DIGI 002 with an old 12" Powerbook for quite a while with Pro Tools 7.4 and Tiger. The only problem I've had if any is that my computer is just slowing down because of age. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2008, 11:27 PM
Replies: 1
Views: 2,466
Posted By Kmajorkminor
Waveform drawing fix for 7.4????

I know Digidesgn has been busy making Leopard come to life. But for some of the Tiger people, I was wondering if there was a fix for drawing the waveforms properly after recording (besides...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 07:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com