Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 143
Search took 0.05 seconds.
Search: Posts Made By: Jeremy Mix3000
Forum: Pro Tools TDM Systems (Mac) 04-09-2007, 02:00 PM
Replies: 11
Views: 3,595
Posted By Jeremy Mix3000
Re: Hard Drive for use with PT HD and MacPro

SATA drives work fine for me with 70-80 tracks on one drive. The Mac Pro has 4 drive bays so it would be a better choice for recording your audio since everything would be self-contained. I haven't...
Forum: Pro Tools TDM Systems (Mac) 04-08-2007, 03:52 PM
Replies: 17
Views: 3,744
Posted By Jeremy Mix3000
Re: Digi-Give us a \"colored\" analog mixer option to mix ITB

A colored mixer sound cool But....

I think this goes back to the core (no pun intended) of how Digi's software works. Without plug ins Pro Tools is pretty lifeless and bland. But add the pug ins...
Forum: Pro Tools TDM Systems (Mac) 03-20-2007, 01:02 PM
Replies: 1
Views: 2,197
Posted By Jeremy Mix3000
Structure Question

Hi All,

I just downloaded the Structure Beta Plug In and I Like it alot, however I need some help with one feature. When I load a drum sample I would like to trigger it from a keyboard and have...
Forum: Pro Tools TDM Systems (Mac) 02-20-2007, 01:52 PM
Replies: 6
Views: 2,895
Posted By Jeremy Mix3000
Re: SPDIF Input on 196 io Sync

Thanks for the responses. The keyboard is a Fantom original. It does have optical and SPDIF digital outs, no ins though. So I guess I can go from the Optical digital out into the Optical digital...
Forum: Pro Tools TDM Systems (Mac) 02-19-2007, 04:01 PM
Replies: 6
Views: 2,895
Posted By Jeremy Mix3000
SPDIF Input on 196 io Sync

I have a keyboard connected to my 192io on the SPDIF input on the back. The session is 24bit 44.1 When I listen to keyboard I'm getting digital clicking sounds. If I set the sync source to...
Forum: Pro Tools TDM Systems (Mac) 02-19-2007, 03:53 PM
Replies: 7
Views: 2,386
Posted By Jeremy Mix3000
Re: Unable to Deauthorize PT 5.1/Floppy

Hi electroztatic, Just a dumb question but do you have your original floppy disc write enabled ? (the plastic tab on the disc) It must be. Re-install your floppy disc driver. And connect your...
Forum: Pro Tools TDM Systems (Mac) 02-19-2007, 03:42 PM
Replies: 36
Views: 6,602
Posted By Jeremy Mix3000
Re: Some things I\'d like to see in PT 8 HD (or 7.5

I'll have to agree with artguiljr, I think it is possible to bounce in Faster than real time even with TDM. Even if it was just 2X speed I think people would be happy. I do think Digi is draggin'...
Forum: Pro Tools TDM Systems (Mac) 02-19-2007, 03:31 PM
Replies: 6
Views: 2,076
Posted By Jeremy Mix3000
Re: UP From LE to MIX still having Plug in Problems

Hi Unseen, If you open one of your old sessions from LE with alot of plug ins on the tracks do you get any errors ? Keep the plug ins RTAS. If you get any errors at all there is probably a problem...
Forum: Pro Tools TDM Systems (Mac) 02-04-2007, 03:55 PM
Replies: 2
Views: 2,529
Posted By Jeremy Mix3000
Re: Disappearing I/O Set Up Files

Hi Chris,

I do know about the "use last IO" option and I can export my IO from a previous session. But sometimes I make small alterations to my IO as I go. You know re-naming Busses for my...
Forum: Pro Tools TDM Systems (Mac) 02-03-2007, 03:26 PM
Replies: 2
Views: 2,212
Posted By Jeremy Mix3000
Re: just wondering? . . . . .

Hi studiojimi, If you are talkin' about double-clicking on the session file itself to launch PT it should work. No problems here with 7.1 It could be a new bug in 7.3 Can anyone else confirm this...
Forum: Pro Tools TDM Systems (Mac) 02-03-2007, 03:17 PM
Replies: 2
Views: 2,529
Posted By Jeremy Mix3000
Disappearing I/O Set Up Files

The other day my custom I/O set-up file just disappeared. Has anyone else had this happen to them ?

I think it may have happened when I re-installed PT. Doesn't PT save your I/O set up files...
Forum: Pro Tools TDM Systems (Mac) 02-03-2007, 03:07 PM
Replies: 12
Views: 3,010
Posted By Jeremy Mix3000
Re: Im at a complete loss!!

It sounds to me like there is something going on with the Plug Ins an not PT itself. Since you said it worked fine until you got to the mixing stage and I asume when you started putting more plug...
Forum: Pro Tools TDM Systems (Mac) 02-02-2007, 08:20 PM
Replies: 22
Views: 4,416
Posted By Jeremy Mix3000
Re: Stationary Pad audio files becoming separated

Thanks for the suggestions. TJ and Craig, But I tried both of your suggestions and neither one worked.
Forum: Pro Tools TDM Systems (Mac) 01-29-2007, 01:42 PM
Replies: 22
Views: 4,416
Posted By Jeremy Mix3000
Re: Stationary Pad audio files becoming separated

Hi Timothy,

What doesn't work is this. If you have your template session saved as a Stationary Pad and try to Create New Session from the Template on a Different Drive than the one the your...
Forum: Pro Tools TDM Systems (Mac) 01-29-2007, 01:29 PM
Replies: 5
Views: 2,161
Posted By Jeremy Mix3000
Re: 7.3 and plug in allocation

Hi John,

I had similar problems. Did this just start happening when you went to 7.3 ? I'm on 7.1cs10 and still having the same problems. I think it bears more discussion and explaination here. ...
Forum: Pro Tools TDM Systems (Mac) 01-29-2007, 01:21 PM
Replies: 4
Views: 3,252
Posted By Jeremy Mix3000
Re: how to replace SBS expansion chassis power supply?

Try contacting Magma.

http://www.mobl.com/expansion/

When my power supply failed they sent me one. It was easy to replace. It's not the same company I know but they may be able to help you....
Forum: Pro Tools TDM Systems (Mac) 01-28-2007, 04:38 PM
Replies: 22
Views: 4,416
Posted By Jeremy Mix3000
Re: Stationary Pad audio files becoming separated

HEY DIGI WE NEED A "SAVE AS TEMPLATE" OPTION IN PRO TOOLS ! PLeeeeeesse

Hopefully we will see this feature soon. There is no reason why there is no "Save as Template" option.

The sationary...
Forum: Pro Tools TDM Systems (Mac) 01-28-2007, 03:06 PM
Replies: 13
Views: 3,689
Posted By Jeremy Mix3000
Re: TL Space a lot noisier in TDM than in RTAS

TL Space is just a weird plug in anyway. I've had lots of problems with it in general. Sometimes it loads. Sometimes it doesn't. I just hope Digi refines it a little more to get some of the bugs...
Forum: Tips & Tricks 01-22-2007, 04:46 PM
Replies: 3
Views: 2,424
Posted By Jeremy Mix3000
Re: How do I cope with mixing large sessions?

Hi.

Try these tips... Save all of your Plug in settings for each track. Then Label your Aux Sends and Returns In the Session IO set up. Export your IO Set Up and save it as "New Album IO" or...
Forum: Pro Tools TDM Systems (Mac) 01-22-2007, 04:22 PM
Replies: 9
Views: 4,099
Posted By Jeremy Mix3000
Re: Mute Region or Mute Automation

Anybody else with any thoughts on this ?
Forum: Pro Tools TDM Systems (Mac) 01-21-2007, 03:49 PM
Replies: 9
Views: 4,099
Posted By Jeremy Mix3000
Re: Mute Region or Mute Automation

Why do you prefer muting regions ?
Forum: Pro Tools TDM Systems (Mac) 01-20-2007, 02:59 PM
Replies: 9
Views: 4,099
Posted By Jeremy Mix3000
Mute Region or Mute Automation

On a couple of PT sessions that I briefly worked on which were recorded by another engineer I noticed that the engineer Split then Muted Regions as opposed to just using Mute automation. It seemed...
Forum: Pro Tools TDM Systems (Mac) 01-17-2007, 04:53 PM
Replies: 19
Views: 3,878
Posted By Jeremy Mix3000
Re: 4 mono tracks, same input, waveform ht differe

If double-clicking on the zoom tool does not bring all your tracks (that were recored from the identical input source) to the same height then there must be some other problem. Not related to zoom...
Forum: Pro Tools TDM Systems (Mac) 01-17-2007, 04:41 PM
Replies: 9
Views: 2,493
Posted By Jeremy Mix3000
Re: Please Help! Trim Plug-ins for PT Mix Plus 5.1

The PT 5.1.1 TDM Version is an update to PT 5.1 It gives you support for the trim plug in and the plug in itself. Here is the link:

http://archive.digidesign.com/download/511/

In the Digi...
Forum: Pro Tools TDM Systems (Mac) 01-17-2007, 03:22 PM
Replies: 9
Views: 2,493
Posted By Jeremy Mix3000
Re: Please Help! Trim Plug-ins for PT Mix Plus 5.1

I just checked on a 5.1 LE System on OS 9.x and there is a Trim plug in 5.1.1 which should work with your Mix system.
Showing results 1 to 25 of 143

 
Forum Jump

All times are GMT -7. The time now is 07:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com