Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 61
Search took 0.01 seconds.
Search: Posts Made By: Sam Amato
Forum: Pro Tools M-Powered (Mac) 07-10-2012, 07:03 AM
Replies: 1
Views: 2,638
Posted By Sam Amato
Re: Need help with old PT authorization

Got it working. Finally remembered the password for my avid account (used to be called "My Digi") and was able to find the codes. Good thing I remembered because the "forgot password" option was...
Forum: Pro Tools M-Powered (Mac) 07-09-2012, 08:58 AM
Replies: 1
Views: 2,638
Posted By Sam Amato
Need help with old PT authorization

I tried Pro Tools 10 and liked it but found it was not as stable for me as my old system. I think it has more to do with Mac OS Lion than with Pro Tools 10 but either way I was much happier with...
Forum: macOS 04-24-2012, 07:00 PM
Replies: 8
Views: 3,512
Posted By Sam Amato
Re: Extremely Frustrated, please help

I'm pretty sure you can't run Lion on a Core Duo machine, it must be Core 2 Duo.
Forum: macOS 04-20-2012, 06:20 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
Re: What's going on here?

It certainly makes sense that most of the problems people are experiencing are essentially user error - that's how it is with most things. I guess this forum has changed a lot since the days when I...
Forum: macOS 04-18-2012, 10:31 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
Re: What's going on here?

Thanks, that is some good info.

Digital Performer seems like an interesting DAW to consider too. I don't have much experience with it.
Forum: macOS 04-18-2012, 08:07 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
Re: What's going on here?

"A few bugs to be sorted out" - I suppose I can deal with that but not when the bugs include randomly losing output from certain tracks, constant crashes, automation not working, etc... That's some...
Forum: macOS 04-18-2012, 06:54 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
Re: What's going on here?

Thanks for the replies. For those of you running Pro Tools 10 with no issues, can you please post the specifics of your systems? Computer, OS, PT version, interface, etc...

I would like to have...
Forum: macOS 04-17-2012, 11:26 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
Re: What's going on here?

Well, that is good to hear. I don't want to believe it's as bad as it seems by the reading I've done here. I'm hoping a lot of the problems people are having are due to not carefully following all...
Forum: macOS 04-17-2012, 11:00 AM
Replies: 22
Views: 6,623
Posted By Sam Amato
What's going on here?

I've been away from this forum and have not been current on Pro Tools and Mac OS for some time now but I can't believe what I'm reading here!

It seems you simply cannot run Pro Tools 10 with any...
Forum: Pro Tools M-Powered (Mac) 07-22-2007, 09:04 AM
Replies: 195
Views: 27,634
Posted By Sam Amato
Re: Does lighbridge support more than 18IO with PTMP?

The DDX3216 works fine, except that the fan is too loud. Maybe there is a problem with mine but for me it makes it unusable in some situations. Obviously to get 32 channels of ADAT I/O you need 2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-06-2007, 08:00 PM
Replies: 2
Views: 2,728
Posted By Sam Amato
Re: iBook G3 and Pro Tools 7.0 - will it handle it?

My iBook G4, 1.33GHz, 768MB RAM, OS 10.4.8 could not handle PT 7. Not even for small sessions. I got constant "increase HW Buffer" or whatever. I really could not do anything.

My new Macbook,...
Forum: Pro Tools M-Powered (Mac) 05-19-2007, 08:19 PM
Replies: 195
Views: 27,634
Posted By Sam Amato
Re: Does lighbridge support more than 18IO with PTMP?

I've been clocking via ADAT with no problems so far, although my testing has been somewhat limited (only a few band rehearsals and one live show). It does not even seem to matter which device is the...
Forum: Pro Tools M-Powered (Mac) 01-16-2007, 09:16 PM
Replies: 1
Views: 1,865
Posted By Sam Amato
Re: please help!!

I had the same problem, except in my case niether my computer nor my interface work with 7.1.1. I had to upgrade to PT Academic 7.3. Then I upgraded to 7.3.1 because this fixes some serious bugs in...
Forum: Pro Tools M-Powered (Win) 01-15-2007, 11:00 AM
Replies: 15
Views: 3,846
Posted By Sam Amato
Re: 7.1 upgrade to 7.3 academic

Finally got my amnesty upgrade email from Digi today. Apparently they had the wrong email address for me. Anyway, when I called they took care of it and I received the email minutes later. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2007, 06:10 PM
Replies: 22
Views: 4,695
Posted By Sam Amato
Re: IDE or FireWire hard drive?

Sorry JMS40, for using the wrong term. I believe if I erase and re-format the disc, it will probably no longer be fragmented. So the process you described before IS, in my mind, a way of...
Forum: Pro Tools M-Powered (Win) 01-14-2007, 12:04 PM
Replies: 15
Views: 3,846
Posted By Sam Amato
Re: 7.1 upgrade to 7.3 academic

Still waiting for my authorization code email from Digi. This is beyond frustrating now. I can't do anything right now because neither my computer nor my interface work with PT 7.1.1, which is what...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2007, 11:51 AM
Replies: 22
Views: 4,695
Posted By Sam Amato
Re: IDE or FireWire hard drive?

-----------

This is exactly what I mean when I say "defragment", except I don't always need to copy the data back.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-14-2007, 10:24 AM
Replies: 22
Views: 4,695
Posted By Sam Amato
Re: IDE or FireWire hard drive?

Thanks Svein. The reason I like to have an audio partition is so I can not only backup easily, but also completely erase (and write zeros to) that partition without affecting the system partition. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2007, 06:15 PM
Replies: 22
Views: 4,695
Posted By Sam Amato
Re: IDE or FireWire hard drive?

Thanks guys (spkguitar & SEBJOERG).

Svein, I'm glad to hear about the good results you are getting with that Macbook, as I just bought the same model. I'm looking forward to getting it set up. ...
Forum: Pro Tools M-Powered (Win) 01-13-2007, 08:04 AM
Replies: 15
Views: 3,846
Posted By Sam Amato
Re: 7.1 upgrade to 7.3 academic

Well I registered my Pro Tools M-Powered Academic 7.1 on 01/10/07 and have yet to receive an email with my authorization code. I have also sent 2 emails to Digidesign Customer Service but still no...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-11-2007, 09:36 PM
Replies: 22
Views: 4,695
Posted By Sam Amato
Re: IDE or FireWire hard drive?

Sorry to be off topic but reading this thread brought two questions to my mind:

1) Svein Egil (SEBJOERG) - Can you tell me more details about your system? What Digidesign hardware, PT version,...
Forum: Pro Tools M-Powered (Mac) 12-23-2006, 04:13 PM
Replies: 5
Views: 3,347
Posted By Sam Amato
Re: Profire Lightbridge & 7.3

Hey LoZion,

I'm in the process of putting together a mobile recording setup using the M-Audio Profire Lightbridge & PT MP 7.3. Currently I have an iBook G4 which is just not going to work. I'm...
Forum: Pro Tools TDM Systems (Mac) 09-11-2006, 06:16 AM
Replies: 7
Views: 3,102
Posted By Sam Amato
Re: Why Core Audio limitation for HD interface ?

You are absolutely right! This has been a problem for me in the past when trying to route audio from Digital Performer to Pro Tools HD. I do not understand this limitation either. Digi, any...
Forum: Pro Tools TDM Systems (Mac) 09-08-2006, 06:43 AM
Replies: 14
Views: 4,304
Posted By Sam Amato
Re: Ripping Audio from a DVD

Yes, Audio Hijack is great!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-17-2006, 05:56 AM
Replies: 4
Views: 2,470
Posted By Sam Amato
Re: CPU usage limit in 7.1cs9 with rewire--help!

I think most of us using Reason or Live via Rewire are experiencing this. There are other threads on this topic. We are all waiting for Digi to solve the problem or at least explain why it is...
Showing results 1 to 25 of 61

 
Forum Jump

All times are GMT -7. The time now is 10:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com