Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 39
Search took 0.45 seconds.
Search: Posts Made By: BA Studios
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 10:22 AM
Replies: 2
Views: 2,376
Posted By BA Studios
Thumbs up Re: My DigiDesign plug ins dont work!!

Have you upgraded your Pro Tools version lately?
It could be that your plugins are not compatible with a newer version of Pro Tools.
Check on digidesign's web pages for compatibility.

Hope this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 09:12 AM
Replies: 5
Views: 4,631
Posted By BA Studios
Re: Mbox 2 causing Macbook to freeze (according to Apple)

Hey Joe,

I use a similar setup on my MacBook Pro but have not encountered any of the problems that you are experiencing. I use this set up with an MBox 2 or MBox Micro running ProTools LE 8 but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 03:57 AM
Replies: 6
Views: 4,642
Posted By BA Studios
Re: Not a valid audio volume

Sorry about that. I spent so long typing the last message you had already noticed about the drive status.
Unfortuntely I don't have a backup of the iMac drive as it is basically a spare computer in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 03:55 AM
Replies: 6
Views: 4,642
Posted By BA Studios
Unhappy Re: Not a valid audio volume

Thanks Tamas but it doesn't work. That's the whole problem. It won't allow me to change the drive from T to R.
There should be no problem using the internal drive as an audio drive, I do it on my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 03:50 AM
Replies: 3
Views: 2,459
Posted By BA Studios
Re: Install LE / Remove M-Powered

As Maddawg383 says, the uninstaller should be in the Pro Tools Utilities folder, inside the Pro Tools folder, inside the Digidesign folder, inside your applications folder.

However it is strongly...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 02:23 AM
Replies: 6
Views: 4,642
Posted By BA Studios
Question Not a valid audio volume

This seems to be a very common occurrence and yet there seem to be no sure fire fixes as far as I can see having spent two days trawling through this forum.

Protools LE 7.3.1cs8 will not open on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2009, 02:14 AM
Replies: 6
Views: 3,766
Posted By BA Studios
Re: Not Audio Volume - Find no answers

If you don't mind, I'm going to jump in on this one too as the same problem is happening for me all of a sudden.
Protools LE 7.3.1cs8
iMac Aluminium (Model ID: iMac 7.1) 24" 2.8 GHz Intel Core 2...
Forum: Pro Tools TDM Systems (Mac) 06-17-2009, 12:46 AM
Replies: 25
Views: 6,635
Posted By BA Studios
Re: bounce to disk help!

Roxio's TOAST.

ITunes, I believe, makes a cd using MP3 files which are obviously of much inferior quality. That is most likely the problem right there.

Good luck:-)
Forum: Pro Tools TDM Systems (Mac) 06-16-2009, 11:17 PM
Replies: 25
Views: 6,635
Posted By BA Studios
Re: bounce to disk help!

As all red book cds are created using AIFF files then you should bounce your files as joined stereo AIFF files ay 44.1, 16 bit. This means that there is one less conversion process involved in...
Forum: Pro Tools TDM Systems (Mac) 04-19-2009, 01:40 PM
Replies: 6
Views: 4,063
Posted By BA Studios
Re: Spinning beach ball for over a minute when separating regions in PT8

I get the same spinning beachball problem but when I press the ctrl key to use the scrub tool.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2009, 01:34 PM
Replies: 8
Views: 5,620
Posted By BA Studios
Unhappy Re: digi 003 firware problem

Where are you getting your firmware update from? Did you download it from Digi?
Is your G5 connected to the internet?
It may be that it is trying to connect to digidesign to actually download the...
Forum: Pro Tools TDM Systems (Mac) 04-13-2009, 02:20 PM
Replies: 3
Views: 2,886
Posted By BA Studios
Re: Brand New Pro Tools User

Welcome to DUC. I think your problem may be that you haven't set your audio input/ output to use the MBox. Open your system preferences/sound then set your input and output to your MBox. Hopefully...
Forum: Pro Tools TDM Systems (Mac) 04-08-2009, 03:38 AM
Replies: 0
Views: 2,404
Posted By BA Studios
Question scrub bypasses RTAS plugins

I have asked this question before, about 4 months ago, but still don't have an answer nor an acknowlegement from DIGI that there's a known issue.

ProTools 8

When using the scrub tool the effect...
Forum: Pro Tools TDM Systems (Mac) 03-20-2009, 04:47 PM
Replies: 4
Views: 3,642
Posted By BA Studios
Re: Bounces being cut short in PT8

Hi Jeremy, thanks for the quick reply. Sorry to have taken so long to get back to you but had some down time while I ripped out the studio and put it back together (sort of). Interestingly enough the...
Forum: Pro Tools TDM Systems (Mac) 03-18-2009, 01:28 AM
Replies: 44
Views: 9,450
Posted By BA Studios
Re: What's wrong with the Smart Tool?

Couldn't live without Smart Tool.
Using a Logitech MX620 mouse I have configured the "spotlight" button to keystroke F10 (Pencil Tool) and the forward thumb button to keystroke Command, 7 (Querty...
Forum: Pro Tools TDM Systems (Mac) 03-18-2009, 01:21 AM
Replies: 4
Views: 3,642
Posted By BA Studios
Question Bounces being cut short in PT8

AH, more teething troubles with PT8 HD!

Anyone else notice that when bouncing a track in PT8 that it does not capture all of the track but cuts short a fraction of a second before the end?

On...
Forum: Pro Tools TDM Systems (Mac) 03-15-2009, 02:19 PM
Replies: 10
Views: 3,451
Posted By BA Studios
Re: LE and HD on same system?

Hey Rich,

I posted a similar question a while back and a DIGI tech responded very quickly to me. You cannot have both LE and HD on the same system as they have conflicting resources. What you can...
Forum: Pro Tools TDM Systems (Mac) 03-12-2009, 04:47 AM
Replies: 2
Views: 3,021
Posted By BA Studios
Re: Scrub bypasses TRacks 3 Deluxe Mastering plugin

Hi Chris, thanks for the suggestion.
The TRacks is indeed an RTAS plugin.
Unfortunately inserting a TDM plugin in front of it made no difference.
Forum: Pro Tools TDM Systems (Mac) 03-12-2009, 04:40 AM
Replies: 2
Views: 3,021
Posted By BA Studios
Question Scrub bypasses TRacks 3 Deluxe Mastering plugin

:confused: Hi guys,
Having just upgraded to a new HD3 Accel system over the past few days, running PT8 in it's latest version, I have come across a problem. Can you help?

I have a simple session...
Forum: General Discussion 02-01-2009, 12:15 PM
Replies: 5
Views: 2,139
Posted By BA Studios
Post Re: Hd & le?

Thanks all.

I did, of course, try searching the forums for and answer first but this turned up absolutely nothing.

I guess I'll have to install another drive, format it, put on a new system...
Forum: General Discussion 01-29-2009, 03:36 PM
Replies: 5
Views: 2,139
Posted By BA Studios
Question Hd & le?

Hi chaps,
Anyone know if I can install both the LE and the HD versions of Pro Tools on the same computer? Specifically on the same drive, i.e. not installing one or the other on a separate partition...
Forum: Pro Tools TDM Systems (Mac) 12-21-2008, 09:52 AM
Replies: 3
Views: 4,227
Posted By BA Studios
Re: Technical Question: Help! What Connections do I actually need?

Hi Chris,
Thanks for that. In my minds eye I had the patchbay in the wrong place. It makes sense now. I think another DB25-TRS cable will do the trick.
Notice you're in Brighton. I lived there...
Forum: Pro Tools TDM Systems (Mac) 12-21-2008, 08:19 AM
Replies: 3
Views: 4,227
Posted By BA Studios
Question Technical Question: Help! What Connections do I actually need?

Hi all,
Having been working on a 002 rack for some years now I finally got the opportunity to upgrade to and HD3 Accel system with a 192 i/o interface.
Perhaps stupidly I am attempting to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-26-2008, 08:24 AM
Replies: 2
Views: 3,300
Posted By BA Studios
Re: :confused: Confused Re: Expansion Chasis

Thanks Chuck.
I inadvertently posted this in the wrong place so thanks for replying anyway. I didn't realise that Magma did an expansion chasis for PCIe.
Cheers mate

regards

Craig
Forum: Pro Tools TDM Systems (Mac) 02-26-2008, 08:21 AM
Replies: 5
Views: 2,723
Posted By BA Studios
Re: Raid Card with an HD3 Accel system in a New MacPro 3.2GB

Thanks for the response guys.
Thanks Chris, I had no idea that RAID wasn't supported by Digidesign. Kind of Odd when AVID is. Go figure. Say hello to Brighton for me. Used to live there myself for...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT -7. The time now is 05:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com