Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.42 seconds.
Search: Posts Made By: mrchristopher
Forum: Pro Tools 2021 04-29-2021, 12:46 AM
Replies: 5
Views: 443
Posted By mrchristopher
Re: Saving Issues 2021.3.1 Ultimate Mojave 64gB ram

Mac 2016 trashcans. But seen across other Macs. HDX3 sonnet thunderbolt breakouts. Avid S6 M40/24. but seen on S3s. Seen on Aja Kona breakouts and native playback.
Think we are sorted with...
Forum: Pro Tools 2021 04-28-2021, 11:28 AM
Replies: 5
Views: 443
Posted By mrchristopher
Re: Saving Issues 2021.3.1 Ultimate Mojave 64gB ram

Hi. This actually might be related to another thread about some projects taking a long time to open up.
We have found that our long save times only are apparent when we have offline video media.
If...
Forum: Pro Tools 2021 04-28-2021, 06:02 AM
Replies: 5
Views: 443
Posted By mrchristopher
Re: Saving Issues 2021.3.1 Ultimate Mojave 64gB ram

Sorry. I thought the subject might have helped.;)
I have escalated this through Zendesk to avid and I will feedback if we come to a conclusion.
C
Forum: Pro Tools 2021 04-28-2021, 01:51 AM
Replies: 5
Views: 443
Posted By mrchristopher
Saving Issues 2021.3.1 Ultimate Mojave 64gB ram

Hi. We are seeing saving beachballs! Tried different drives, Tried importing into a fresh project, tried turning off cloud share/Avid link/Parallel task optimations.
Writing to an SSD. Cannot see a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-06-2019, 02:10 PM
Replies: 2
Views: 1,200
Posted By mrchristopher
Re: Markers not functioning after loading a backup

Thanks Dave. Prefs trash doesn't seem to fix it. I'm guessing that the markers are buried somewhere within the .ptx file itself.
C
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-29-2019, 10:47 AM
Replies: 2
Views: 1,200
Posted By mrchristopher
Markers not functioning after loading a backup

I've had this a few times. It's really annoying and I'm after a workaround.
My session crashes. Whatever I did was really clever and so I couldn't possibly do it again so I load the last autosaved...
Forum: Pro Tools 12 10-17-2017, 03:39 AM
Replies: 38
Views: 15,411
Posted By mrchristopher
Re: New vers of PT @ AES NY Oct 18 -20?

That instgram shot looks like they have added some functionality to the Clip FX page!:-)
Forum: macOS 10-13-2014, 01:18 PM
Replies: 3
Views: 2,755
Posted By mrchristopher
Re: Slow network drive and Workspace access

Thanks. I till try the T flag.
Forum: macOS 10-12-2014, 03:07 AM
Replies: 3
Views: 2,755
Posted By mrchristopher
Slow network drive and Workspace access

Hi. I'm working on a remote site to our mothership.
When I login to the remote network [which is really slow,] Pro tools beach balls a lot. I cannot unmount/eject the drive from Pro tools workspaces...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 05:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com