Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: iasandy
Forum: Windows 03-22-2013, 04:41 PM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Trust me... System has been imaged since I have everything now operational, plus a full backup :)
Forum: Windows 03-22-2013, 03:37 PM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Thanks guys so very much. I'm back in business! And I did apply the 10.3.4 upgrade and it worked fine with no hitch. Hopefully will not have any further issues.

I'm also looking forward to the...
Forum: Windows 03-22-2013, 12:22 PM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Shane, THANK YOU! IT WORKED!!! Now, may I ask "WHY" it worked and what the heck I just did??? :) No SQL expert at all. But I assume this has something to do with some aspect of a SQL engine??? ...
Forum: Windows 03-22-2013, 11:36 AM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Can anything be edited and forced via REGEDIT to help???
Forum: Windows 03-22-2013, 11:27 AM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

Albee, Drive imaging could have potentially copied the corruption from the old to the new with it. And thanks for the productive input....

Bharath, yes, ADMIN all the way. Properties were...
Forum: Windows 03-22-2013, 11:05 AM
Replies: 17
Views: 29,483
Posted By iasandy
Re: Solution to the error -9514 on Windows 8 (memory / cache / DAE buffer)

All,

I'm having this very same issue. But unfortunately for me, nothing I do, including your recommendations in this post and another post which recommends backing down to v10.3.1 works.
...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 12:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com