Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.14 seconds.
Search: Posts Made By: pasanta
Forum: Pro Tools 2021 04-19-2021, 01:30 PM
Replies: 6
Views: 1,228
Posted By pasanta
Re: Magic ID

I get the same error message when doing this from the corrupt session and even all it's backups.
Forum: Pro Tools 2021 04-15-2021, 01:32 PM
Replies: 6
Views: 1,228
Posted By pasanta
Magic ID

All software is up to date.

I'm trying to load an archived session from 2019 and getting the magic id not found message. I've tried using a session from the backup folder and importing to a new...
Forum: Artist Series 03-29-2021, 06:29 AM
Replies: 11
Views: 2,661
Posted By pasanta
Re: Artist Control no longer connects

I had to go all the way back to EuControl 3.7, even though the current version is said to work with my system and setup. Everything works ok with that. Well, except the fader they no longer service. ...
Forum: Pro Tools 2020 12-16-2020, 02:21 PM
Replies: 2
Views: 542
Posted By pasanta
Tracks lag behind click

PT HD 2020.11.3
Apogee Symphony
MacPro 5,1 12 core. OSX Sierra

When recording a live session of musicians, and generating a click track from PT, during the initial pass everything sounds...
Forum: Artist Series 12-06-2020, 09:27 AM
Replies: 1
Views: 863
Posted By pasanta
Serial number

I’m not at my studio for several days. But when I am, where will I find the serial number for my artist mix? Is this going to be on the unit, in software or in an account somewhere?
Forum: Artist Series 11-30-2020, 07:12 PM
Replies: 11
Views: 2,661
Posted By pasanta
Re: Artist Control no longer connects

Pathetic. But typical Avid.
Forum: Artist Series 11-30-2020, 02:24 PM
Replies: 11
Views: 2,661
Posted By pasanta
Re: Artist Control no longer connects

I'm returning to this issue again. I just spoke with Sweetwater where I bought it and they wanted me to call Avid and arrange for service, as Sweetwater no longer services these. Of course, calling...
Forum: Artist Series 10-13-2020, 03:26 PM
Replies: 11
Views: 2,661
Posted By pasanta
Re: Artist Control no longer connects

Yes to all that I'm afraid. And the same cable that works with the Mix, both on the hub and directly to the Mac, doesn't on the Control. I've checked the ethernet jack and nothing seems loose or...
Forum: Artist Series 10-13-2020, 09:48 AM
Replies: 11
Views: 2,661
Posted By pasanta
Re: Artist Control no longer connects

if it connects at all, the screen just freezes however it was last. otherwise, it just never displays anything but the big AVID logo
Forum: Artist Series 10-12-2020, 04:33 PM
Replies: 11
Views: 2,661
Posted By pasanta
Artist Control no longer connects

I have an artist control and mix. Both have been fine. No changes to anything. All latest versions. EuContol 20.6.1.3 . OSX 10.13.6 MacPro. Firmware says current, albeit, for as long as it will stay...
Forum: Artist Series 06-13-2020, 07:32 AM
Replies: 1
Views: 953
Posted By pasanta
Eucontrol start

Searching the forum....in the meantime I'll just ask......I did the latest Eucontrol update. Previously, it started when I launched Pro Tools. Now it doesn't. Where is the setting to get EuControl...
Forum: Pro Tools 2020 06-05-2020, 01:04 PM
Replies: 8
Views: 850
Posted By pasanta
Re: Disappearing Plugin windows

Bingo! Eucon setting........uncheck "close windows on workstation when exiting"
Forum: Pro Tools 2020 06-05-2020, 11:30 AM
Replies: 8
Views: 850
Posted By pasanta
Re: Disappearing Plugin windows

Yes. I do. And I looked thru the preferences and must be missing it somewhere.
Forum: Pro Tools 2020 06-04-2020, 04:10 PM
Replies: 8
Views: 850
Posted By pasanta
Re: Disappearing Plugin windows

Oops. Sorry. MacPro 12 core (2012) OSX Sierra.
Forum: Pro Tools 2020 06-04-2020, 03:45 PM
Replies: 8
Views: 850
Posted By pasanta
Disappearing Plugin windows

Upgraded PT Ultimate to 2020.5.0. Now if I have a plugin open on my right screen (over my mixer), and I click on a waveform on the left screen, the plugin window closes. it didn't previously do this....
Forum: Licensing & Accounts 03-27-2020, 09:51 AM
Replies: 2
Views: 535
Posted By pasanta
Re: Where did my ilk asset go?

Yes. I'm doing that but I wasn't finding it to deactivate at all. Updated iLok manager and restart seems to have corrected it. Thanks
Forum: Licensing & Accounts 03-27-2020, 09:44 AM
Replies: 2
Views: 535
Posted By pasanta
Where did my iLok asset go? [SOLVED]

While working from home, I've been using PT set to ilok cloud activation. After going back to my studio, PT will not load, asks for my iLok.....which is there. Opening iLok manager shows no iLok...
Forum: Artist Series 11-18-2019, 07:25 AM
Replies: 3
Views: 1,199
Posted By pasanta
Arti Series no longer starts with PT

On Mac 10.12.3.........Prior to my recent update of both PT and Eucon, Eucontrol statrted in the background with my initial launch of PT. I now have to manually go to the dock and start EuControl....
Forum: Artist Series 08-02-2019, 12:01 PM
Replies: 1
Views: 919
Posted By pasanta
Router, Hub, Switch?

I need to use an Artist Mix and Control on a MacPro. But I also need to network a PC for Vienna Pro Ensemble and both Mac and PC need to have internet access (not WiFi). So thats more ethernet...
Forum: Pro Tools 2019 07-08-2019, 12:10 PM
Replies: 3
Views: 1,080
Posted By pasanta
Re: Plugin window closes

Bingo! Thank you so much. I hadn't thought to look in Eucon.
Forum: Pro Tools 2019 07-08-2019, 10:52 AM
Replies: 3
Views: 1,080
Posted By pasanta
Plugin window closes

After this most recent update of PT (Ultimate 2019.6.0), when I have any plugin window open, and I click the mouse anywhere else, for example to a location in the tracks window, the plugin window now...
Forum: Pro Tools 2018 07-05-2019, 07:30 AM
Replies: 8
Views: 3,688
Posted By pasanta
Re: Slate Trigger crashing since 2018.12

I tried an older version of trigger but that didn't fix the issues. So I went back to Eucon 3.7 and that cleared the problem up. But I also messaged Slate and they sent me a beta version r1.22. The...
Forum: Artist Series 05-16-2016, 07:07 PM
Replies: 0
Views: 2,023
Posted By pasanta
Strange in 3.4

I updated to Eucon 3.4 today and now on my Artist Mix, solo on channels 1-4 are normal. But pressing solo on channels 5-8 stop playback. I've checked preferences and everything seems normal; unless...
Forum: Pro Tools 12 03-23-2016, 08:48 AM
Replies: 15
Views: 8,672
Posted By pasanta
Re: Arrange windows dual monitors

Update......just to recap... Sometimes I can place edit left, mix right and it will actually stay that way; even when coming back to the session later. But most times, it won't; choosing to always...
Forum: Pro Tools 12 02-27-2016, 12:44 PM
Replies: 15
Views: 8,672
Posted By pasanta
Re: Arrange windows dual monitors

Thanks. But either I'm not following your workaround correctly or it doesn't work for me. I'm sorry for everyone's trouble. But I'm sort of happy to not be the only one.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 04:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com