Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: dwilson
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2004, 12:33 PM
Replies: 0
Views: 2,295
Posted By dwilson
Import audio problems (2)!

I'm having 2 import audio problems.
1. I have 1 internal HD and 3 external drives. When I import audio, it will not copy the audio files to the session audio folder
even though the preference is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-14-2004, 01:09 PM
Replies: 0
Views: 2,426
Posted By dwilson
automatically copy files on import not working

I usually use the preference "copy file on import" so when I drag sounds from my library drive or elsewhere, they are
copied into the audio folder of the session I'm working on. For some reason,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-28-2004, 02:06 PM
Replies: 66
Views: 9,929
Posted By dwilson
Re: Assertion error , \"FF_AudioProperty.cpp,\" line 33

I dont' think my last post went thru,
Just bounced over 30 tracks, about 25% went OK as aiff stereo, others I had to
fudge, going down to wav mono as last resort.
Other threads on this suggested...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-28-2004, 12:29 PM
Replies: 66
Views: 9,929
Posted By dwilson
Re: Assertion error , \"FF_AudioProperty.cpp,\" line 33

This has rapidly become a huge problem for me, I have over 30 pieces I need to bounce, and
now have some I can't bounce to any format. Sometimes it just refuses to even try to bounce -
just quits...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-27-2004, 04:47 PM
Replies: 66
Views: 9,929
Posted By dwilson
Re: Assertion error , \"FF_AudioProperty.cpp,\" line

I'm having the same problem with some files. I did have success
bouncing a problem file in Mono.
Any other solutions?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-08-2003, 10:10 AM
Replies: 5
Views: 2,577
Posted By dwilson
-9035 error again

Is there one place to find a complete list of solutions to -9035 problem? Answerbase is no help
except for the few instances of name length, etc. That I've already tried.
Forum: Post - Surround - Video 10-08-2003, 10:08 AM
Replies: 6
Views: 2,478
Posted By dwilson
Re: -9035 after importing files in PT 6.01 OSX.

Is there one place to find a complete list of solutions to -9035 problem? Answerbase is no help
except for the few instances of name length, etc. That I've already tried.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-08-2003, 02:05 PM
Replies: 1
Views: 2,187
Posted By dwilson
H/W buffer error -External FW Drive

I can't seem to get my external drives to playback
a session with out getting the error "audio device buffer underflowed" try decreasing the H/W Buffer size..., etc. error 6085.
Tried every...
Forum: Pro Tools TDM Systems (Mac) 03-23-2000, 07:24 AM
Replies: 1
Views: 2,311
Posted By dwilson
freezes: startup/spacebar play

About every 10 times I start up, I get a freeze. Any ideas?
When using the spacebar to stop playing,
I get a freeze maybe once out of 40 or so
tries.
Any else having this problem?
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 06:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com