Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: mikewise1117
Forum: Pro Tools 12 10-12-2017, 06:35 AM
Replies: 6
Views: 3,903
Posted By mikewise1117
Re: f4 button just works part of the time?

yep, someone else just sent me the same link. this seems to be my issue. closing itunes seems to fix the problem.
Forum: Pro Tools 12 10-12-2017, 06:34 AM
Replies: 2
Views: 2,207
Posted By mikewise1117
Re: F4 shortcut for Gride mode not working in PT12!

Thanks, this seems to be the problem. When I close itunes F4 starts working again shortly thereafter. I guess I'll just keep itunes closed until Apple resolves this issue. What a pain.

Thanks for...
Forum: Pro Tools 12 10-12-2017, 06:19 AM
Replies: 2
Views: 2,207
Posted By mikewise1117
F4 shortcut for Gride mode not working in PT12!

I'm experiencing a problem where the F4 shortcut for grid mode does not work. The rest of the function keys (F1 shuffle, F2 slip, etc) are all working fine, just not F4. It works sometimes but only...
Forum: Pro Tools 12 10-12-2017, 06:14 AM
Replies: 6
Views: 3,903
Posted By mikewise1117
Re: f4 button just works part of the time?

I know this thread is pretty old but I'm now experiencing the same problem. I'm on Pro Tools 12.8.1 and F4 shortcut for grid mode is not working. F1,F2,F3,F5, etc are all working but not F4. It works...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 07:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com