Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: YYR123
Forum: Pro Tools Express on Windows 04-16-2017, 12:13 PM
Replies: 20
Views: 26,589
Posted By YYR123
Forum: Pro Tools Express on Windows 04-15-2017, 12:47 AM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

https://www.sweetwater.com/sweetcare/articles/how-do-i-trash-my-pro-tools-preferences/

And double check if express is qualified for win 10 b/c win 10 just got an update a few days ago
Forum: Pro Tools Express on Windows 04-15-2017, 12:44 AM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

Trash your prefs and try again
Forum: Pro Tools Express on Windows 04-14-2017, 11:45 PM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

Search the manual on quick punch.

It should be off normally
Forum: Pro Tools Express on Windows 04-14-2017, 11:44 PM
Replies: 20
Views: 26,589
Posted By YYR123
Forum: Pro Tools Express on Windows 04-14-2017, 11:43 PM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

Go to your click....

Let it cycle and make sure you are routing your sounds to the master fader

Do you have a level jumping around on the master fader?

Yes
Then make sure your monitors...
Forum: Pro Tools Express on Windows 04-14-2017, 11:21 PM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

Click on the tab
input
output
bus

Click default on all of them
Forum: Pro Tools Express on Windows 04-14-2017, 11:20 PM
Replies: 20
Views: 26,589
Posted By YYR123
Forum: Pro Tools Express on Windows 04-14-2017, 10:57 PM
Replies: 20
Views: 26,589
Posted By YYR123
Re: I'm trying to record an audio track

What is your interface?

You have pro tools free, right?

Have you actually clicked default io on the io setup page?
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 08:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com