Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.06 seconds.
Search: Posts Made By: mowgli789
Forum: Windows 06-28-2012, 05:15 AM
Replies: 14
Views: 9,162
Posted By mowgli789
Re: Sustain issue

Hi,

It is pro tools 9. Not sure beyond that - I'll check when I get home. The midi controller is plug and play, the ekeys49, so as far as I can see there is no driver to update. I have had a...
Forum: Windows 06-27-2012, 02:08 PM
Replies: 14
Views: 9,162
Posted By mowgli789
Re: Sustain issue

Hi,

Yeah that is exactly what is happening.

So you cannot record the sustain you want using the sustain pedal on midi? That seems very odd - surely that means a sustain pedal with a midi...
Forum: Windows 06-27-2012, 07:59 AM
Replies: 14
Views: 9,162
Posted By mowgli789
Sustain issue

Well this is my 3rd attempt at posting this, as I keep posting in the wrong place. Fingers crossed I've got it right now.

I've been pulling my hair out for the last few hours trying to figure this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-26-2012, 05:03 AM
Replies: 1
Views: 3,038
Posted By mowgli789
Re: Sustain Issue in PT9

Apologies - this is in the wrong section. I've re posted in the pc section.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-26-2012, 05:01 AM
Replies: 0
Views: 2,649
Posted By mowgli789
sustain issue

I've re posted this as like an idiot I posted it in the Mac section.


Hi all,

I hope this is in the correct section. I've been pulling my hair out for the last few hours trying to figure this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-25-2012, 01:24 PM
Replies: 1
Views: 3,038
Posted By mowgli789
Sustain Issue in PT9

Hi all,

I hope this is in the correct section. I've been pulling my hair out for the last few hours trying to figure this one out, but have failed.

I don't usually use midi, so I'm guessing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-26-2010, 02:38 PM
Replies: 0
Views: 2,603
Posted By mowgli789
Very Slow Playback

Evening all,

I've scoured the forums and google to see if anyone else is having this issue, but haven't seen it yet.

Am running PT 8.04 with Windows 7. Seems to be going ok, and then all of a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-19-2010, 05:11 PM
Replies: 2
Views: 2,797
Posted By mowgli789
Re: 002 Help (continued)

I'm not 100% convinced but I think I might have fixed it.

After researching why my command 8 wasn't working in those 5 mins before PT died, I found that apparently the fix for that was to simply...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-19-2010, 04:07 PM
Replies: 2
Views: 2,797
Posted By mowgli789
002 Help (continued)

Sorry - I posted this on the Mac side instead of the Windows side.

To reiterate my issue. When I turn the 002 on the 1394 LED is flashing. When I load Pro Tools it works ok, the 1394 LED stops...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-19-2010, 03:16 PM
Replies: 5
Views: 3,192
Posted By mowgli789
Re: 002 Help

Ok, an update, as I'm now beginning to think this isn't the power harness thing.

Annoyingly I can't contact Digidesign at the moment as it won't let me register on their direct support site at the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-19-2010, 12:18 PM
Replies: 5
Views: 3,192
Posted By mowgli789
Re: 002 Help

Thanks for the responses

I don't move it around a lot, but I am on a clean version of Windows 7, with nothing else other than Pro Tools and Google Chrome installed on the computer.

I have tried...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-19-2010, 11:21 AM
Replies: 5
Views: 3,192
Posted By mowgli789
002 Help

Hi,

I'm hoping that someone can quickly help me with this.

I've had a 002 for a few years, and it has always worked fine, however I'm pretty sure it has developed the common power harness...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 05:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com