Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.24 seconds.
Search: Posts Made By: Even Audio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2008, 07:44 AM
Replies: 4
Views: 2,828
Posted By Even Audio
Re: FaderPort glitch -- shift button causes havoc

Unfortunately, there is not a firmware update on the Presonus website There is supposed to be, however the updates there are for Windows. I can't find a v1.1 update for Mac/ProTools.

If anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2008, 08:52 PM
Replies: 4
Views: 2,828
Posted By Even Audio
Re: FaderPort glitch -- shift button causes havoc

Sorry ...

G5, OS 10.4.11, PT 7.1, Digi002R
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-18-2008, 05:21 PM
Replies: 4
Views: 2,828
Posted By Even Audio
FaderPort glitch -- shift button causes havoc

New FaderPort owner ... I'm noticing anytime I use the "shift" button, PT acts as if I'm holding down the "command" button. Any ideas? I can't find any software or firmware updates for Mac.

Help...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2005, 08:57 PM
Replies: 7
Views: 1,835
Posted By Even Audio
Re: Beat Detective

Command + 8
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2005, 02:40 AM
Replies: 3
Views: 2,498
Posted By Even Audio
Re: HELP HELP I\'m going nuts here...

I've gotten that error message before too. I've fixed it this way before ... hopefully it's this simple for you. If you've upgraded your PT version, sometimes the shortcut to the old version will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-29-2005, 10:32 AM
Replies: 5
Views: 2,409
Posted By Even Audio
Re: Not getting audio fast enough

And make sure you're not recording audio to your system drive. You need to have two drives, one dedicated for audio, the other for OS.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2005, 04:45 PM
Replies: 1
Views: 2,335
Posted By Even Audio
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-19-2005, 01:47 PM
Replies: 3
Views: 1,901
Posted By Even Audio
Re: rosetta 800.

Alright! So the Rosetta can shine the proverbial turd. Gotta get me one of those.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2005, 04:09 PM
Replies: 5
Views: 2,523
Posted By Even Audio
Re: adding external hard drive

Certain drives are better for audio work. Specifically, those with the Oxford 911 chip, if we're talking FW400. Many audio folks use LaCie, Rocstor, OWC or Glyph. There's a couple others. Be sure...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2005, 01:54 PM
Replies: 7
Views: 2,865
Posted By Even Audio
Re: Template File Storage

I'm pretty this is what you do: Choose "New Session" and rename it. Then, immediately close the session and re-open it. I think that will establish the audio, fade and b/u folders in the right...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2005, 01:51 PM
Replies: 4
Views: 2,395
Posted By Even Audio
Re: Group buy ...

Not a spammer. I was looking into purchasing Drumagog and came across that link at KVR Audio.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2005, 12:23 AM
Replies: 4
Views: 2,395
Posted By Even Audio
Group buy ...

I came across this just now:

http://www.kvraudio.com/news/3575.html

So the Logic Users Group organized a bulk software purchase saving folks up to 50%?!?! Where do I sign up?

Anything like...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-14-2005, 07:50 PM
Replies: 8
Views: 3,584
Posted By Even Audio
Re: SIgnal ROuting

What is the output for the aux channel? Set it to your main outs for starters. There is no problem with this setup, it's integral to mixing, creating submixes and such. You're missing something.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-13-2005, 10:06 PM
Replies: 23
Views: 4,788
Posted By Even Audio
Re: Pro Tools LE 6.9cs3 & 6.9.2cs3 Updates

Why did my Pro Tools icon change to a pad of paper and pen now that I installed the 6.9.2cs3 update? Not a confidence builder in the new update.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-05-2005, 12:17 PM
Replies: 1
Views: 4,605
Posted By Even Audio
Rename inputs and outputs??

Did some searching here but didn't find the answer ...

Is there a way to create custom names for the i/o's? By default all the buses are called "bus 1-2, 3-4" etc. Is there a way to change how...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-05-2005, 11:53 AM
Replies: 2
Views: 2,342
Posted By Even Audio
Re: Connecting a Central Station

Sorry I can't really help you, but I just wanted to say I think the name of your studio is great! As far as I know, balanced or unbalanced won't affect the functionality of any setup. But, with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2005, 07:18 PM
Replies: 4
Views: 2,466
Posted By Even Audio
Re: nudging on a laptop

It's just the + and - keys, right? Mine are next to the backspace key.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-21-2005, 05:11 PM
Replies: 2
Views: 2,031
Posted By Even Audio
Re: SM Pro Audio A08

No personal experience, but I did research in that market. SM Pro does not, as far as I can tell, have a reputation for quality. Lots of reports of problems with that unit in particlar. Even when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2005, 04:32 PM
Replies: 8
Views: 2,279
Posted By Even Audio
Re: Help me connect a 2nd Mac

Look in the most recent issue of Sound on Sound. They did a review on the mac mini and explained how one could use the mini connected to another DAW.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2005, 04:26 PM
Replies: 3
Views: 2,368
Posted By Even Audio
Re: Minimum processor for PTLE?

That's exactly what I was asking ... thank you!! Looks like 800 is the min. Maybe I should just get the mini ...

AG
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-07-2005, 03:11 PM
Replies: 3
Views: 2,368
Posted By Even Audio
Minimum processor for PTLE?

Sorry, I'm sure this has been hashed over a lot, but I couldn't engineer a search to find the info.

My primary rig is PC/Sonar 4. I've got an Mbox that I use to work on stuff with other PT...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 02:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com