Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.03 seconds.
Search: Posts Made By: roboman01
Forum: Pro Tools 2018 02-17-2019, 07:02 AM
Replies: 43
Views: 17,292
Posted By roboman01
Re: C'mon Man!!!!

You heroes know nothing!!! I have 2 MacBook Pros, one 15" and one 17"...Because I built my own Mac Pro you are saying its not legal? If this is the case then why does Apple allow installation of OS X...
Forum: Pro Tools 2018 02-16-2019, 02:06 PM
Replies: 43
Views: 17,292
Posted By roboman01
Re: C'mon Man!!!!

Because I once was a Mickey Soft guy, now I'm retired (retarded) and can say WINDOWS SUCKS BIG TIME and always has. There is so many holes within windows it looks like an M60 got a hold of it. The...
Forum: Pro Tools 2018 02-16-2019, 02:00 PM
Replies: 43
Views: 17,292
Posted By roboman01
Re: C'mon Man!!!! (Pro Tools and Hyperthreading)

It doesn't matter what plugin I am using.

I am running El Capitan with Pro Tools 2018. I have an i7 4770k with 16gb RAM and using an M-Audio C400.

Here is the thing, it doesn't matter what...
Forum: Pro Tools 2018 02-16-2019, 09:30 AM
Replies: 43
Views: 17,292
Posted By roboman01
C'mon Man!!!! (Pro Tools and Hyperthreading)

Avid needs to get off their buttocks and tweaks Pro Tools for utilizing HYPERTHREADING. We are in 2019 and PTs is the ONLY DAW I've found that has issues using HT!!!

I get all kinds of dropouts...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 09:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com