Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: zigzawya
Forum: Pro Tools 10-20-2021, 06:53 AM
Replies: 39
Views: 5,461
Posted By zigzawya
Re: 2021.6 Colours are different

+1 for a Legacy Option
Forum: Avid S1, S3, Dock and Control App 10-19-2021, 10:43 AM
Replies: 9
Views: 820
Posted By zigzawya
Re: Custom knobs mapping file location on a mac

If anyone else have the same problem I've made a workaround..

In the Avid folder, manually create a folder named Consoles with a subfolder named KnobMaps,
now all your custom mappings xml files...
Forum: Avid S1, S3, Dock and Control App 10-12-2021, 06:02 AM
Replies: 9
Views: 820
Posted By zigzawya
Re: Custom knobs mapping file location on a mac

Thanks mattrixx, yes a couple and they all work when restarting Pro Tools
so they must be saved somewhere on the computer...
Forum: Avid S1, S3, Dock and Control App 10-11-2021, 07:31 AM
Replies: 9
Views: 820
Posted By zigzawya
Re: Custom knobs mapping file location on a mac

Thanks again!

Still there's no console folder in the avid folder.

Macintosh HD / User / Username / Library / Preferences / Avid / looks like this:
Pro Tools (folder)
Project Locations...
Forum: Avid S1, S3, Dock and Control App 10-11-2021, 06:35 AM
Replies: 9
Views: 820
Posted By zigzawya
Re: Custom knobs mapping file location on a mac

Thanks for the reply!

Unfortunately there's no such folder on my system,
maybe it's a difference between the S1 and the S3?
Forum: Avid S1, S3, Dock and Control App 10-10-2021, 02:47 PM
Replies: 9
Views: 820
Posted By zigzawya
Custom knobs mapping file location on a mac

Hi,

In this video it's mentioned that "this also saves the map to your workstation
so you can back the file up or even copy it over to another system"
https://youtu.be/6v9mnPNUi6g

Does...
Forum: Virtual Instruments 10-12-2011, 07:50 AM
Replies: 5
Views: 4,331
Posted By zigzawya
Re: Structure won't play the whole sample.

Look here -->> http://shop.avid.com/store/product.do?product=288865113852624
Forum: Virtual Instruments 10-09-2011, 10:39 AM
Replies: 5
Views: 4,331
Posted By zigzawya
Re: Structure won't play the whole sample.

Thank you very much for the answer!

Probably time to do that Pro Tools upgrade soon... :)
Forum: Virtual Instruments 10-08-2011, 05:49 PM
Replies: 5
Views: 4,331
Posted By zigzawya
Structure won't play the whole sample.

Hi,

Been having this problem for a long time, probably ever since I bought
Structure when it came out…

Problem is that occasionally Structure stops playing the whole sample,
the sound is cut...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-21-2011, 09:33 PM
Replies: 3
Views: 1,917
Posted By zigzawya
Re: uad-1 problem

Late answer, but I just had the same problem and found this thread via Google.

This brought back the settings for me -->>

Try a complete uninstall/reinstall of uad.
Goto Start/programs/...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 01:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com