Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: peeweedrummer
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-08-2013, 08:54 AM
Replies: 2
Views: 4,154
Posted By peeweedrummer
digi 192 not getting recognised by avid HD native thunderbolt

I was told I could use my digi 192 daisychained to my new avid HD I/O 16x16 and it would just work. it is not showing up in protools 10.3.5

The 192 is recognised by the computer when i do a digi...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-11-2013, 05:15 AM
Replies: 17
Views: 10,201
Posted By peeweedrummer
Re: Magma ExpressBox 3T HDX Compatible with iMac?

so any word if it works on an imac yet? in particular my imac version 12,1?

i would love to pull the trigger on a hdx1 with a magma chassis but need to know compatibility first.
Forum: Pro Tools TDM Systems (Mac) 07-09-2009, 09:12 AM
Replies: 3
Views: 3,141
Posted By peeweedrummer
Re: help with hd 7.4 - nuendo mtc sync problem

i want pt to be the master and nuendo to be the slave. ive done this many times and its worked great.
the prob is that nuendo looses sync 10 sec after it starts , so if i hit play on pt nuendo syncs...
Forum: Pro Tools TDM Systems (Mac) 07-09-2009, 08:52 AM
Replies: 3
Views: 3,141
Posted By peeweedrummer
help with hd 7.4 - nuendo mtc sync problem

Hi
I just upgraded my pt software from 6.9 to 7.4 and now im having a problem with mtc. im trying to sync pt to nuendo via mtc.

problem-
everything is running fine at first but after about 10...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com