Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: subwoof
Forum: Post - Surround - Video 10-29-2021, 09:49 AM
Replies: 8
Views: 948
Posted By subwoof
Re: Soundminer resolved

It turns out that the channel layout setting on those files had been changed to s. Once I deleted the s setting to blank, they worked fine. How they got that way I have no idea! Thanks everyone...
Forum: Post - Surround - Video 10-28-2021, 12:52 PM
Replies: 8
Views: 948
Posted By subwoof
Re: Soundminer

Thanks for the suggestions. I have emailed support and am waiting for a reply. I'll let you know what I discover.
Forum: Post - Surround - Video 10-18-2021, 09:32 AM
Replies: 8
Views: 948
Posted By subwoof
Soundminer

This is a weird one... Of the 300,000 or so sounds in Soundminer, I have one set of sounds that show up, but won't audition. I can transfer them to Pro Tools just fine, but they won't play in SM....
Forum: Post - Surround - Video 07-03-2021, 03:00 PM
Replies: 6
Views: 1,071
Posted By subwoof
Re: 2021.6 with High Sierra 10.13.6

So everything seems to work fine on my system with 20201.6 and High Sierra. My 2012 Cheesgrater is still going strong!
Forum: Avid S1, S3, Dock and Control App 06-29-2021, 10:34 AM
Replies: 15
Views: 1,524
Posted By subwoof
Avid Control Mismatch

I've installed Eucontrol 2021.6 and rebooted my 2012 Cheesegrater. I'm running PT 2021.6 with High Sierra, Eucontrol now says there is a "version mismatch-9A56 with Avid Control, and I am not able...
Forum: Pro Tools 06-25-2021, 09:32 PM
Replies: 27
Views: 3,225
Posted By subwoof
Re: 2021.6 and High Sierra

Thanks for the replies. I'll give it a shot.
Forum: Pro Tools 06-25-2021, 03:51 PM
Replies: 27
Views: 3,225
Posted By subwoof
2021.6 and High Sierra

High Sierra is not listed in Avid's requirements for 2021.6, but 10.14 is.. Anyone having success with OS 10.13.6 and a cheese grater?
Forum: Post - Surround - Video 06-25-2021, 10:32 AM
Replies: 6
Views: 1,071
Posted By subwoof
2021.6 with High Sierra 10.13.6

Avid does not include OS 10.13.6 as an option to run PT 2021.6. Has anyone tried it? I want to make sure my 20212 cheese grator with run it. Thank-you in advance.
Forum: Post - Surround - Video 06-18-2021, 10:58 AM
Replies: 2
Views: 541
Posted By subwoof
Re: Is anyone using Black Magic Studio 4k for video io?

Yes I have used one for years. Make sure you download the driver for it that matches your system, instal and reboot. Desktop Video 12.1 is the latest at this link;...
Forum: Post - Surround - Video 01-29-2021, 02:08 PM
Replies: 6
Views: 1,227
Posted By subwoof
Re: fade shape tool not working

Thank you! Resetting the fade prefs to standard did the trick. I'm not sure how they got changed, but it's all good now. Thank you again for your sage advice!
Forum: Post - Surround - Video 01-19-2021, 10:49 AM
Replies: 6
Views: 1,227
Posted By subwoof
Re: fade shape tool not working

Yes I mean using the edit shape tool in the edit timeline window. It seems to have quit working even though it is enabled in the preferences.
Forum: Post - Surround - Video 01-11-2021, 03:36 PM
Replies: 6
Views: 1,227
Posted By subwoof
fade shape tool not working

After upgrading to 2020.12, my fade shape tool quit working. Anyone know of a preference to change that back? Thanks.

OS High Sierra, HDX.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-01-2020, 04:10 PM
Replies: 7
Views: 753
Posted By subwoof
Re: Omni line-level in on front panel 1-2

Thank you for your quick reply. I'm glad I was eloquent! I actually did research in the manual before I posted but maybe I was looking for functionality in the front panel that simply was not...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-01-2020, 02:13 PM
Replies: 7
Views: 753
Posted By subwoof
Omni line-level in on front panel 1-2

I'm doing some analog transfers from a quarter-inch tape machine (Otari 5050B) to Pro Tools HDX through an Omni interface. I can get a signal to the TRS 1-2 inputs on the back of the Omni just fine....
Forum: Post - Surround - Video 06-17-2020, 10:14 AM
Replies: 1
Views: 959
Posted By subwoof
Pro Tools suddenly in German!

So this is a weird one. I launched PT this morning, and it's all in German! Any ideas on this? How do I get English back????

Thanks!

Okay, solved it. For some unknown reason, the Languages...
Forum: Avid S1, S3, Dock and Control App 02-22-2020, 11:28 AM
Replies: 0
Views: 536
Posted By subwoof
iPad OS Update safe with Eucon?

Is it safe to update the iPad to the latest OS, which seems to be 13.3.1? There was a warning a while back that Econ for iPad would not work with the latest OS.

Thanks.
Forum: Pro Tools 2019 11-21-2019, 12:13 PM
Replies: 3
Views: 1,033
Posted By subwoof
Re: PT 2019.10 no longer opening on both screens

This happens to me every time I reboot. It's been this way on all versions of PT 12 for me.
Forum: Pro Tools 2019 11-15-2019, 08:48 AM
Replies: 94
Views: 28,721
Posted By subwoof
Re: Pro Tools 2019.10 Discussion

My experience is just the opposite. The window position is not remembered even on the same session the next time it's launched. This has been broken for many years throughout many versions of Pro...
Forum: AAX Plug-ins 09-18-2019, 01:27 PM
Replies: 34
Views: 16,377
Posted By subwoof
Waves V10 vs V9

Sorry if this has been covered previously, but I haven't WUP'd since V9. Does Waves V10 offer any obvious advantages in performance or functionality over V9 for Pro Tools 2019.6.0 and HDX? Thanks!
Forum: Avid S1, S3, Dock and Control App 08-13-2019, 03:19 PM
Replies: 12
Views: 2,448
Posted By subwoof
Re: 19.7 S3 Channel 1 bug

Putting the Dock at the top of the list fixed it for me. Thanks Brian!
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-02-2019, 09:20 AM
Replies: 4
Views: 1,648
Posted By subwoof
Re: Alignment/Tweaker tool for HD I/O

Here is the Spectrol tweeker. It's only a couple of bucks!
...
Forum: macOS 06-22-2019, 06:24 AM
Replies: 5
Views: 2,135
Posted By subwoof
Re: External Keyboards unreliable on MacOS with 2019.5

I am having the same issue with my hard-wired keyboard since 2019.5.1. Every key has to be hit hard, and several times now. It has even effected my mouse clicks. I have to hit the space bar 2 or 3...
Forum: Pro Tools 2019 05-30-2019, 08:24 AM
Replies: 5
Views: 1,916
Posted By subwoof
Re: Eucon layouts not working

That's what I thought, that the problem is in EuControl. I'll have to toggle in the Dock for now I guess. You know what it's like in the heat of a mix with over 250 tracks to have to take your...
Forum: Artist Series 05-29-2019, 05:29 PM
Replies: 16
Views: 15,065
Posted By subwoof
Re: Creating Layout with auto assigned track broken in Eucon 19.5

Is 19.5.1 coming out before the end of May, which is only 3 days?
Forum: Pro Tools 2019 05-29-2019, 05:23 PM
Replies: 5
Views: 1,916
Posted By subwoof
Re: Eucon layouts not working

Thanks BScout. That's a big bug for mixing hundreds of tracks on an S3. I save my VCA's to a layout and now it's not working. I miss my Custom Fader Groups on my old DCommand!! I hope AVID gets...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com