Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: JFreak
Forum: Pro Tools 2018 03-10-2020, 06:31 PM
Replies: 21
Views: 47,524
Posted By JFreak
Re: Pro Tools 2018 use with 192 I/O [solved]

For those who got lost in the previous list; the DigiLink itself is unchanged, but the new Avid-branded gear use smaller connector. Good news is that it is electrically compatible to the old one. Bad...
Forum: Pro Tools 2018 03-09-2020, 11:16 PM
Replies: 21
Views: 47,524
Posted By JFreak
Re: Pro Tools 2018 use with 192 I/O [solved]

Yes. Though be aware that the old blue DigiDesign branded interfaces are not supported, but are still working as always.
Forum: Pro Tools 2018 03-09-2020, 02:54 PM
Replies: 21
Views: 47,524
Posted By JFreak
Re: Pro Tools 2018 use with 192 I/O [solved]

Hi, welcome to the community.

Have you upgraded lately? Since PT12.6 you also need a DigiLink i/o license
Forum: Pro Tools 2018 07-11-2019, 01:02 PM
Replies: 21
Views: 47,524
Posted By JFreak
Re: Pro Tools 2018 use with 192 I/O [solved]

Hi, welcome to the community.

As said, HD is not supported with 64bit PT starting with 11.0 so you will need either HDX or HDN -- but you can still use the old blue-faced DigiDesign branded...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com