Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.16 seconds.
Search: Posts Made By: thattheatreguy
Forum: Pro Tools 9 02-16-2012, 03:22 PM
Replies: 0
Views: 2,587
Posted By thattheatreguy
Lost OMF files??

Been having a problem with the OMF files being deleted from the computer when ProTools quits unexpectedly. They just aren't there anymore. Has anyone else had this issue? Running PT 9.0.6 on Mac Pro...
Forum: macOS 12-13-2011, 01:08 PM
Replies: 2
Views: 2,122
Posted By thattheatreguy
Re: Missing Audio Files

No, I did not consolidate before that.
Forum: macOS 12-13-2011, 12:17 PM
Replies: 2
Views: 2,122
Posted By thattheatreguy
Missing Audio Files

Hello There,
Wondering if anybody has heard of this. Was working on PT 9.0.5 and had the play button stick again and wouldn't un stick so I had to quit (but was able to save). When I went back into...
Forum: Pro Tools 9 09-16-2011, 08:35 AM
Replies: 2
Views: 2,477
Posted By thattheatreguy
Re: PT 9.0.5 Problem with Playback

Thanks John. Much appreciated.
Forum: Pro Tools 9 09-15-2011, 09:02 PM
Replies: 2
Views: 2,477
Posted By thattheatreguy
PT 9.0.5 Problem with Playback

Wondering if anybody has come across this problem (System is Mac Pro 8 Core 2011 model running 10.7.1 using PT 9.0.5). Sometimes I will get a random hang up in PT where I would try playing back and...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com