Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: Naga
Forum: Artist Series 08-10-2011, 03:55 AM
Replies: 10
Views: 10,817
Posted By Naga
Re: Router/Switch conflicts / Ip adress problems

Hmm, that is a challenge. I think the key would be to disable DHCP services on the switch that your euphonix equipment is connected. That way all devices would generate an IP address from your main...
Forum: Artist Series 08-09-2011, 03:13 PM
Replies: 10
Views: 10,817
Posted By Naga
Re: Router/Switch conflicts / Ip adress problems

Is the device the euphonix equipment is connected to an actual switch or is it a router?

If its a router unplug it from your other router, the euphonixs don't need internet connectivity to work,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-31-2009, 02:22 AM
Replies: 776
Views: 336,375
Posted By Naga
Re: The Official Unofficial Windows 7 Thread

Yup Win7 64 Bit, fresh install.

I don't mind reinstalling the OS, nothing much on here but PT anyway.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-30-2009, 06:41 PM
Replies: 776
Views: 336,375
Posted By Naga
Re: The Official Unofficial Windows 7 Thread

Agh, that kinda sucks but I appreciate the info. Now the question is can I just uninstall pro tools and re-start or do I have to do a fresh install of Win7?

Hoping for the later but if I gotta do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-29-2009, 11:35 AM
Replies: 776
Views: 336,375
Posted By Naga
Re: The Official Unofficial Windows 7 Thread

Where are you guys getting this legacy firewire driver? I'm on Win 7 Ultimate 64bit and while pro tools will start no sound is coming out.

I'm think somewhere I heard that it doesn't like the...
Forum: Virtual Instruments 10-28-2009, 06:24 AM
Replies: 2
Views: 2,699
Posted By Naga
Re: 64-bit VI's

Thanks for the details, feeling much better knowing that. Now I will just go back to waiting on Digi.
Forum: Virtual Instruments 10-27-2009, 08:46 AM
Replies: 2
Views: 2,699
Posted By Naga
64-bit VI's

Side question.

I have another Windows 7 64 bit box patiently waiting on Digi to release an update.

Will VI's need to be updated before they will work with 64 bit? Or will I be able to use...
Forum: Virtual Instruments 06-30-2009, 03:59 PM
Replies: 13
Views: 6,573
Posted By Naga
Re: best midi control surface for transfuser

I have an Axiom Pro 61 as well and have had no crashes yet due to large track count or Massive amounts of plugs. NOTE I also have a Mackie Control Universal Pro and extender so I don't really use the...
Forum: Virtual Instruments 04-29-2009, 07:21 AM
Replies: 12
Views: 7,671
Posted By Naga
Re: Structure Preview Trick Video

HUGE!!

I was just trying to figure out how to spare myself this agony the other night.

Thanks Russ.
Forum: Virtual Instruments 04-20-2009, 07:34 AM
Replies: 2
Views: 2,959
Posted By Naga
Re: Transfuser Winner...

Congrats to the Winner!

Alright Russ,

Next contest, get Digi to give away a C24!
Forum: Virtual Instruments 04-15-2009, 07:01 AM
Replies: 10
Views: 6,901
Posted By Naga
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2009, 02:15 PM
Replies: 15
Views: 5,040
Posted By Naga
Re: Control Surface help!!!

Interesting, hadn't seen that one before.
Forum: Virtual Instruments 04-14-2009, 01:59 PM
Replies: 10
Views: 6,901
Posted By Naga
Re: Monster AIR Sample Library

Yup when I bought Structure, we sampled the entire library from my Korg TR Rack, Yamaha Motif ES Rack and Roland Fantom-XR Rack. Took us forever but they all went on Ebay a few weeks ago, Structure...
Forum: Virtual Instruments 04-14-2009, 11:44 AM
Replies: 10
Views: 6,901
Posted By Naga
Re: Monster AIR Sample Library

Awesome, only problem I have is keeping up with all the sounds that are being created. I'm certain I have missed a few but have been to lazy to figure out which ones.

I also have a bunch that I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2009, 11:22 AM
Replies: 15
Views: 5,040
Posted By Naga
Re: Control Surface help!!!

Good luck finding one, I watched Ebay for a long time before buying my Mackie's and no one ever post these things. Either people luv them that much or they are all now defunc.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-14-2009, 11:14 AM
Replies: 15
Views: 5,040
Posted By Naga
Re: Control Surface help!!!

When you say a control surface I'm assuming you don't want pre's or DI's which the 003/002 & C24 have.

I'm running a Mackie MCU Pro and two MCE Pro's for a total of 24 tracks and it does make a...
Forum: Virtual Instruments 04-09-2009, 04:31 PM
Replies: 16
Views: 7,060
Posted By Naga
Re: Is transfuser worth it?

I sold my MPC after I purchased Transfuser, just makes my workflow that much faster. The one thing I will say is that I missed my physical pads so I ordered a Axiom Pro 49 a few days ago. Waiting for...
Forum: Virtual Instruments 04-03-2009, 06:07 PM
Replies: 8
Views: 6,182
Posted By Naga
Re: Where's the Transfuser Expansion Pack Russ?

Ok Russ, so safe to assume you won't be re-releasing this expansion pack until you can work out a method of selling it through Digi's store or are you going another path?

I missed it when it first...
Forum: Virtual Instruments 03-31-2009, 08:16 AM
Replies: 6
Views: 5,660
Posted By Naga
Re: Transfuser Slice to Pads?

Yup! No argument on that one.
Forum: Virtual Instruments 03-31-2009, 07:26 AM
Replies: 6
Views: 5,660
Posted By Naga
Re: Transfuser Slice to Pads?

Bingo, even better. For the life of me I couldn't figure that out.
Forum: Virtual Instruments 03-31-2009, 07:24 AM
Replies: 6
Views: 5,660
Posted By Naga
Re: Transfuser Slice to Pads?

Thanks guys, I made the bad assumption that if you dropped a loop using the pads options that it just spread the loop out across the pads. Not that it would actually slice it up for me.

Thanks...
Forum: Virtual Instruments 03-30-2009, 04:56 PM
Replies: 6
Views: 5,660
Posted By Naga
Transfuser Slice to Pads?

I know I can import a loop and have transfuser slice it into appropriate sections but it their a way that I can than save those sounds to pads as a kit?

Right now I'm sending the sounds to...
Forum: Virtual Instruments 03-28-2009, 04:42 PM
Replies: 1
Views: 2,752
Posted By Naga
Tranfuser start when transport/play starts in Pro Tools

This was has been bugging me for a while.

How do I get Transfuser to recognize the transport (play/stop) in Protools?

Right now I'm sending midi to tranfuser to start it but I'd like to be able...
Forum: Virtual Instruments 03-25-2009, 02:59 PM
Replies: 8
Views: 6,445
Posted By Naga
Re: Structure FREE Sounds 31 - Akai MPC60

THanks for making my day!
Forum: Virtual Instruments 03-24-2009, 01:00 PM
Replies: 6
Views: 12,212
Posted By Naga
Re: How to use Eastwest Virtual Instruments as a Plugin

I have been seeing all kind of reported issues with Goliath/Play in PT8 lately but nothing saying that it doesn't show up. You sure you didn't install the VST vs the RTAS plugin?

Never installed...
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT -7. The time now is 01:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com