Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 70
Search took 0.01 seconds.
Search: Posts Made By: holyspicoli
Forum: Pro Tools 2020 03-05-2021, 12:29 AM
Replies: 16
Views: 1,146
Posted By holyspicoli
Re: Unable to assign MIDI tracks to certain VIs

Hey I'm having the same exact problem with EZDrummer. I can't assign MIDI tracks to it. This is really killing me as I'm on a deadline. I have several MIDI tracks that I want to assign to it, and...
Forum: Licensing & Accounts 01-14-2020, 01:11 PM
Replies: 6
Views: 299
Posted By holyspicoli
Re: Avid Complete Plug Ins Bundle, I can't renew my subscription

Well now I'm getting "Subscription about to expire (tomorrow)" notifications on the plugins and Falcon, even though I have a fully paid PT Ultimate Support/Update plan in place. I just started a case...
Forum: Licensing & Accounts 01-09-2020, 06:58 PM
Replies: 6
Views: 299
Posted By holyspicoli
Avid Complete Plugi-In Bundle expired on a renewed Pro Tools Ultimate Update Plan

I renewed my PT Ultimate Update/Support plan a few days ago and all is working as expected, though the iLok license for the "Avid Complete Plugin Bundle" shows that it is both "active" yet with an...
Forum: Pro Tools 2019 01-09-2020, 12:21 AM
Replies: 6
Views: 4,119
Posted By holyspicoli
Re: HD Native Core Audio Driver 2019.12

Hi Justin, having the same problem trying to use my HD Native card as audio interface with Studio One. What is your workaround exactly to get Studio one and the HD driver playing nice? When you say...
Forum: Pro Tools 2018 09-12-2018, 11:14 PM
Replies: 5
Views: 2,414
Posted By holyspicoli
Re: Hardware insert removal from session causes serious PT instability/9173 errors

Yes, simply disabling the insert gives the same problem. This is one of the strangest things I've ever seen in 15+ years of working in Pro Tools. There's something corrupt with the session I think
Forum: Pro Tools 2018 09-11-2018, 06:48 PM
Replies: 5
Views: 2,414
Posted By holyspicoli
Hardware insert removal from session causes serious PT instability/9173 errors

Anyone having this incredibly frustrating issue? On a 2010 Mac Pro, PT Ultimate 2018.7, macOS Sierra 12.12.6. Been working on a heavy duty mix just fine with no serious problems, and have had one...
Forum: Pro Tools 2018 03-13-2018, 01:09 AM
Replies: 1
Views: 5,714
Posted By holyspicoli
And...Avid.com is once again down

I can't believe it. Signing in to download and sync all the work across four cloud sessions for our paid for, on-the-clock studio session tomorrow, and once again the entire Avid site is down. This...
Forum: Pro Tools 2018 03-10-2018, 10:45 PM
Replies: 2
Views: 4,645
Posted By holyspicoli
WTF Avid...?

Your site has been down all day including any access to our accounts, cloud collab, support...this is stuff we pay hefty amounts for and it's unacceptable to be offline like this for an entire day. ...
Forum: Pro Tools 2018 03-10-2018, 10:40 PM
Replies: 4
Views: 2,134
Posted By holyspicoli
Re: how long Til avid.com back up?

Yeah it's been down all day including access to cloud collab, support, user area...real bonehead move if you ask me, this has totally screwed up a project I've been collaborating with people on.
Forum: Pro Tools 2018 03-10-2018, 10:38 PM
Replies: 2
Views: 4,645
Posted By holyspicoli
SITE DOWN! Really, Avid??

Your site has been down all day including all user areas and account access, cloud collaboration, support, the online store...I have projects due on Monday that I've been collaborating with people on...
Forum: Pro Tools 12 01-25-2018, 04:59 PM
Replies: 3
Views: 2,208
Posted By holyspicoli
Re: Protools 12.8.3 crashes my previous sessions

Garyval - do you use IK's Amplitube? If you had any instances of Amplitube 3 running in a session made in PT 12.8.2 or before, when opening in 12.8.3 it won't open and will crash Pro Tools when...
Forum: Pro Tools 12 05-14-2016, 01:18 PM
Replies: 6
Views: 3,477
Posted By holyspicoli
Re: Pan automation Bug?

Yes pan automation has been screwed since PT 11. Draw in an instant pan from say left to right by selecting a bit of time and dragging down with the selector on the pan auto lane, and most times...
Forum: Pro Tools 12 03-22-2016, 04:21 PM
Replies: 11
Views: 5,888
Posted By holyspicoli
Re: Stuck Notes when using Sylenth/Spire through Metaplugin or Patchwork

Yep the latest Sylenth update fixed the issue. Whew! Seems like other synths have this problem so hopefully those developers get to the bottom of it.
Forum: Pro Tools 12 03-03-2016, 10:03 PM
Replies: 11
Views: 5,888
Posted By holyspicoli
Re: Stuck Notes when using Sylenth/Spire through Metaplugin or Patchwork

So is this something that needs to be brought to Avid's attention? Seems like it's multiple synths from reputable manufacturers with this problem. And it's one that has real-world ramifications. I...
Forum: Pro Tools 12 02-28-2016, 02:38 AM
Replies: 11
Views: 5,888
Posted By holyspicoli
Re: Stuck Notes when using Sylenth/Spire through Metaplugin or Patchwork

Ugh that's annoying. Are you using all of those as AAX plugins directly in Pro Tools, or are they bridged as VSTs/AUs with some other plugin?

Seems to be a problem with most oscillator based...
Forum: Pro Tools 12 02-27-2016, 01:34 AM
Replies: 11
Views: 5,888
Posted By holyspicoli
Stuck notes when using Sylenth, Reaktor and synths from Arturia and others

Hi there, very weird annoying problem that I believe has begun in PT 12. I like keeping all my production in PT whenever possible, and have used DDMF's Metaplugin or Blue Cat's Patchwork to load up...
Forum: Pro Tools 11 03-14-2015, 02:09 PM
Replies: 3
Views: 2,909
Posted By holyspicoli
Re: changing bus outputs

Yes happens all the time to me. I believe since 11.3 but maybe earlier. PT simply will not let me EVER change an output to the main stereo output when it was something else (a bus for instance). I...
Forum: Pro Tools 11 03-14-2015, 02:03 PM
Replies: 1
Views: 2,435
Posted By holyspicoli
Re: Changing outputs

Yes this is a bug. Appeared in 11.3 I believe. Happens EVERY time I want to change a track to the main output. Who knows if they're doing anything to fix it. Another way around that's annoying...
Forum: Pro Tools 11 02-10-2015, 04:38 AM
Replies: 61
Views: 22,359
Posted By holyspicoli
Re: Still experiencing delay compensation bugs in 11.3

OK - after literally years of trying to navigate the ins and outs of Pro Tools Instrument Tracks/tempo-timed plugins/Delay compensation, and from what I've deduced, here's what I think I know about...
Forum: General Discussion 02-07-2015, 02:07 AM
Replies: 42
Views: 29,718
Posted By holyspicoli
Re: Presonus Studio One is Looking Better Every Day...

Yes, I own HD Native/PT11 and Studio One Producer, and S1 works great with the Native card. S1 is a pretty great piece of software, and will undoubtedly get better over the next couple years. I'm...
Forum: Pro Tools 11 01-29-2015, 05:45 PM
Replies: 8
Views: 3,590
Posted By holyspicoli
Re: output madness

Definite bug, happens 2 out of 10 times or so for me, particularly when changing a track to my main "Output" 1-2. Just send to "no output" then assign it where you want, that should work. Of course...
Forum: Pro Tools 11 11-28-2014, 11:09 PM
Replies: 22
Views: 8,399
Posted By holyspicoli
Re: 11.2.2 change outputs glitch

Yep, never had VEP here and am on Mac OS 10.9.5 (Mavericks). I've seen this happen with audio tracks and aux's. The only way to change the track outputs to my main stereo out on certain tracks is...
Forum: Pro Tools 11 11-26-2014, 06:19 PM
Replies: 22
Views: 8,399
Posted By holyspicoli
Re: 11.2.2 change outputs glitch

Same here. Has been happening since 11.2.2 upgrade. Changing main track output doesn't work on various tracks/sessions. It seems to have something to do with importing tracks from other sessions. ...
Forum: Pro Tools 11 11-21-2014, 10:23 PM
Replies: 10
Views: 7,576
Posted By holyspicoli
Re: PT 11 Overloading 4th core of CPU (VSTi is the main cause)

I couldn't really say, I haven't had the time or inclination honestly to go through it. I will say the only time I seem to have serious problems (since PT11) is when VIs are in the session, and a...
Forum: Pro Tools 11 11-21-2014, 04:14 PM
Replies: 145
Views: 46,144
Posted By holyspicoli
Re: AAE -9173 Issues

One thing that might be worth noting about this -9173 / real time bounce issue. I never saw this issue until recently (this is spearate from regular -9173 and -9093 errors during playback due to...
Showing results 1 to 25 of 70

 
Forum Jump

All times are GMT -7. The time now is 12:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com