Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: jimijo
Forum: FireWire & USB Audio Interfaces (Mac) 09-30-2021, 08:54 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

Hello good!! I have already received a new Firewire cable and ............ it works perfectly, there are no longer problems with the inputs, the problem was with the cable.
Thank you very much for...
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 04:57 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

Ok thanks a lot for the help!! I will change the cable first and if it is not solved I will update the Osx.
When I have it fixed I'll put it here in case it works for someone.
Greetings and thank...
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 04:49 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

Sorry but I do not understand well what is your solution, change the cable?
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 04:19 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

Thanks!!
Right now I have the latest 11.1.5 drivers
It remains for me to test it on a computer with El Capitan. Let's see if that.....
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 04:06 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

No, I mean that when I connect a guitar, for example, it sounds good, without latency, then a few minutes pass and the sizzle starts and if I leave it longer the sizzle is removed but it is heard...
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 03:43 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

I just realized that if I leave everything without changing anything, the sound is fixed but it is heard with a lot of latency
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 03:40 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

It happens on all inputs,
so could it be the wire?
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 03:24 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

I already cleaned the contacts but that does not seem to be the problem, it is when connecting something through the input that after a while the sound begins to sizzle, but only the sound of the...
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 03:14 AM
Replies: 17
Views: 2,490
Posted By jimijo
Re: Digi 002 error inputs

Thanks for answering,
the lights both the front (1394) and the back (link) are on.
Forum: FireWire & USB Audio Interfaces (Mac) 09-29-2021, 03:04 AM
Replies: 17
Views: 2,490
Posted By jimijo
Digi 002 error inputs

Hello everyone, I'll tell you if you can help me ...
I have a Digi 002 rack connected to a MacPro 2.1 with Mavericks and Logic X, the card to reproduce the tracks has no problem but when I connect...
Forum: Foro en Español 09-29-2021, 03:02 AM
Replies: 2
Views: 503
Posted By jimijo
digi 002 error entradas

Hola a todos,os cuento a ver si me podéis ayudar...
Tengo una digi 002 rack conectada a un MacPro 2.1 con Mavericks y Logic X,la tarjeta para reproducir las pistas no tiene ningún problema pero...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 05:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com