Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 50
Search took 0.01 seconds.
Search: Posts Made By: pezdudenyc
Forum: macOS 11-02-2011, 11:10 AM
Replies: 4
Views: 5,837
Posted By pezdudenyc
Re: *SOLVED* - PT10 Fresh Install doesn't show my AAX plugins...

Hello,
yup - clean install of PT10 did the track. FYI - I didn't remove the 3rd party stuff beforehand (sorry, I'm an anarchist :-)) and it still worked fine.
Thanks again!
M
Forum: macOS 11-02-2011, 10:50 AM
Replies: 4
Views: 5,837
Posted By pezdudenyc
Re: PT10 Fresh Install doesn't show my AAX plugins...

Thanks anearforgear,
will try the fresh install of PT10 first off and see how I go.
I did NOT check the AAX plugins before installing 3rd party stuff so it could be related as you said.
Just seems...
Forum: macOS 11-02-2011, 10:17 AM
Replies: 4
Views: 5,837
Posted By pezdudenyc
PT10 Fresh Install doesn't show my AAX plugins...

Hi Guys,
couldn't find this on the forum and I'm sure it's a user error somewhere but....
I had to do a complete fresh install of OSX Lion and PT10 (the reasons being OS issue not pro tools). PT 10...
Forum: Pro Tools 10 10-21-2011, 08:47 PM
Replies: 3
Views: 3,290
Posted By pezdudenyc
Re: Why I will be buying PT10

"There's too much complaining on this list"

Well, let me tell you a small but happy story....
Was going to buy a new external drive for my ever growing PT Sessions Library, but now my Lacie...
Forum: Pro Tools 10 10-21-2011, 08:29 PM
Replies: 1
Views: 2,326
Posted By pezdudenyc
Re: Enhanced disc handler

Well, I was considering going out to buy a new FW drive that was definitely 'PT Compatible' recently, but I just tried my second Lacie (black case, blue light, poulton model) and bam it works like a...
Forum: Pro Tools 9 05-24-2011, 09:18 PM
Replies: 8
Views: 6,821
Posted By pezdudenyc
Re: Quick help with a crossfade????

Ok Guys...
thought I had then I didn't....
@The Weed - that was indeed the problem. I zoomed all the way and found a teenie fade on one region. Nice one!
Thanks guys!
M
Forum: Pro Tools 9 05-24-2011, 09:24 AM
Replies: 8
Views: 6,821
Posted By pezdudenyc
Re: Quick help with a crossfade???? SOLVED!

Wait, here it comes....
DOH!!!!!!!!!!

I figured it out - the left region end was only trimmed, so I guess you can't crossfade a region that has a trim at the end? Correct?
Anyway, thanks again,...
Forum: Pro Tools 9 05-24-2011, 09:15 AM
Replies: 8
Views: 6,821
Posted By pezdudenyc
Re: Quick help with a crossfade????

Hi mesa,
thanks for prompt reply....
by "two regions snapped together" I mean I've got the two pieces of audio (not MIDI) and I selected the 'snap to previous' option, just to be clear that they...
Forum: Pro Tools 9 05-24-2011, 08:30 AM
Replies: 8
Views: 6,821
Posted By pezdudenyc
Quick help with a crossfade????

Hi,
I'm having trouble with a crossfade - two regions snapped together.
I go down with the smart tool, see my 'pyramid' icon, click hold and drag but only one of the regions highlights.
I looked...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-31-2011, 08:20 AM
Replies: 28
Views: 17,359
Posted By pezdudenyc
Re: Mac OSX 10.6.7 & Pro Tools?

Okay,
Scratch my previous comments - my problem was two of my third party plugins became corrupt! I re-installed them and Pro Tools with 10.6.7 is
working perfectly normal (at least with MY...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2011, 09:49 PM
Replies: 28
Views: 17,359
Posted By pezdudenyc
Re: Mac OSX 10.6.7 & Pro Tools?

Hi Kickstand22,
Are you sure 10.6.7 is pre-installed? My Macbook Pro (bought in NY last Week) has 10.6.6 on the disc. If so try an archive install back down to that version.
also - what interface...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-29-2011, 07:50 AM
Replies: 28
Views: 17,359
Posted By pezdudenyc
Re: Mac OSX 10.6.7 & Pro Tools?

I installed Pro Tools 9.0.2 on my new Macbook Pro 10.6.7......
Works seemlessly...EXCEPT.....I also use Digital Performer and now if I use DP and then later try to use Pro Tools it's a no go. I have...
Forum: macOS 02-19-2011, 04:38 AM
Replies: 5
Views: 5,935
Posted By pezdudenyc
Re: Pitch Shift Not Working

Ha ha!
You learned from MY mistake! Glad I could help!
M
Forum: macOS 02-18-2011, 01:39 PM
Replies: 5
Views: 5,935
Posted By pezdudenyc
Re: Pitch Shift Not Working

Hi Andy,
not to sound patronising or state the obvious, but when you have put in your required number did you hit the tab/enter key afterwards? Reason I ask is I made the same mistake a couple of...
Forum: macOS 02-12-2011, 08:31 PM
Replies: 6
Views: 5,595
Posted By pezdudenyc
Re: Consolidating Audio....Tutorial.

Hey, thanks for the input Slater05 - I feel like I tried it this way but not all audio files were being deleted from the actual hard drive even when I clicked that option, which is where my issues...
Forum: macOS 02-12-2011, 03:54 PM
Replies: 6
Views: 5,595
Posted By pezdudenyc
Consolidating Audio....Tutorial.

Hi,
I had created two different songs in PT and decided that the whole thing was getting messy and i should take one and make a second project. I wanted to clean up the audio too just to keep my...
Forum: macOS 02-10-2011, 11:07 AM
Replies: 4
Views: 3,211
Posted By pezdudenyc
Re: I Think I may be crazy.....

Actually one other thing then....
If larger buffer settings become apparent on 96kHz, what about the smaller buffer size...
When I plug the V-Drums direct into PT with no interface and use the...
Forum: macOS 02-10-2011, 10:00 AM
Replies: 4
Views: 3,211
Posted By pezdudenyc
Re: I Think I may be crazy.....[SOLVED]

Doh!!!!!
Of course of course!!!!!!! Thanks getz76 (or is it Stan?)
I actually read that about 2 weeks ago as well and didn't process it!
Thank You!
M
Forum: macOS 02-10-2011, 09:26 AM
Replies: 4
Views: 3,211
Posted By pezdudenyc
I Think I may be crazy.....

Hi Gang,
I use an M-Audio Fast Track Ultra 8r with my Macbook. PT9.0.1 is running smoothly and I use the Playback Engine pane all the tine for switching buffer settings, (I switch between small...
Forum: Pro Tools 9 12-02-2010, 10:40 PM
Replies: 7
Views: 4,490
Posted By pezdudenyc
Re: How many Instrument Tracks are we talking?

Hi L-Dogg,
I do feel your pain on this. Other people I have spoken to about my past problems regarding VI performance in PT8 seemed to get better results. But all I could keep telling myself is 'I...
Forum: Pro Tools 9 11-20-2010, 05:38 PM
Replies: 8
Views: 3,926
Posted By pezdudenyc
Re: PT9 - no more immediate CPU issues?

Hi,
thank you guys - to quote Dism "Pro Tools now just powers through with the bounce/playback and fixes it later" This is what I was getting at (sounds like great news)......not that I want to...
Forum: Pro Tools 9 11-20-2010, 12:04 PM
Replies: 8
Views: 3,926
Posted By pezdudenyc
Re: PT9 - no more immediate CPU issues?

Hi Keybeeetsss,
yes I of course realize what you are saying, but I think my main point is really that the HUGE cpu overload issue that was always so prevalent, seems to be gone from the forums with...
Forum: Pro Tools 9 11-20-2010, 04:47 AM
Replies: 8
Views: 3,926
Posted By pezdudenyc
PT9 - no more immediate CPU issues?

Okay,
you will all probably either yawn or want to shoot me, but I couldn't help noticing that one of the biggest reoccurring issues/problems that once plagued this site has all but disappeared. IE...
Forum: Pro Tools 9 11-10-2010, 11:11 AM
Replies: 91
Views: 23,892
Posted By pezdudenyc
Re: The $99 PT 9 Crossgrade for new LE hardware purchased after October 4th

So hang on....
did anyone else receive the info from AIR users blog. Only SOFTWARE upgrades of Le from October 4th are being held to the $99 upgrade.
The OP states 'LE Hardware upgrade' which if i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2010, 04:08 PM
Replies: 12
Views: 4,531
Posted By pezdudenyc
Re: LE $99 upgrade to PT9 as per press conference ?

Hey rickboot,
wow - back and forth on this, eh?! you've given me hope again!
But when and where is this $99 upgrade. No sign on the website still.
I'll hold out for a while and see what...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -7. The time now is 04:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com