Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: uisdean
Forum: ICON & C|24 11-21-2007, 02:33 AM
Replies: 4
Views: 2,453
Posted By uisdean
Re: problem with speaker LOUD spiking

hi There,

It sounds like you are losing your incoming power supply, this could be a dodgy mains lead, circuit breaker or faulty UPS if you have one in circuit. Alternatively it could be something...
Forum: ICON & C|24 05-30-2007, 01:26 AM
Replies: 1
Views: 2,658
Posted By uisdean
Re: monitor board out / repair

It could the power supply. Have your faders stopped working? if so then it's more than likely the PSU, check the internal PSU fuses to see if they're blown, also check your mic pre's as they can also...
Forum: ICON & C|24 01-10-2007, 07:04 AM
Replies: 4
Views: 2,742
Posted By uisdean
Re: monitoring issue

It's worth checking that your connections on the PSU are all sound. There will be some hum through the headphones with the gain fully up. If you are still having problems with the PSU which can be...
Forum: ICON & C|24 12-21-2006, 06:49 AM
Replies: 42
Views: 7,420
Posted By uisdean
Re: C24 ALL LIT UP

Ill second that, we've had no wierd glitches since we replaced the DC leads from the PSU with new leads and connectors, my guess is that the connectors are loose enough to allow arcing on the 48v...
Forum: ICON & C|24 08-22-2006, 01:44 AM
Replies: 1
Views: 3,896
Posted By uisdean
Re: C24 power supply problems?

Hi Don,

Sounds like, for the first one, which has the new PSU and fader cards, check that the internal fuses are ok and check your connectors, esp the phantom connector on the right hand side of...
Forum: ICON & C|24 08-21-2006, 02:11 AM
Replies: 6
Views: 3,307
Posted By uisdean
Re: control24 blocked with all leds in on status help

Here's a post of mine from a few months ago,

Hopefully Ive got to the bottom of all these annoying intermittent problems, recently I experienced the all lit up problem which I reported in another...
Forum: ICON & C|24 08-16-2006, 02:35 AM
Replies: 4
Views: 2,067
Posted By uisdean
Re: Getting a used C/24 Rev C PSU

If it's not registered dont touch it, Digi will not offer any support or parts, the first thing they ask for is your registration info if you dont have this they will not speak to you. Sorry to be so...
Forum: ICON & C|24 08-10-2006, 02:24 AM
Replies: 8
Views: 2,663
Posted By uisdean
Re: Difference in New PSU and Old PSU ??

Hi Tech support, when you supplied a new PSU for our C24 it came along with capacitors which needed to be fixed across the +/- v rails on the fader boards to stop the faders clicking, I'm assuming...
Forum: ICON & C|24 08-09-2006, 06:44 AM
Replies: 8
Views: 2,663
Posted By uisdean
Re: Difference in New PSU and Old PSU ??

The old PSU is a traditional linear PSU, while the new PSU is a switch mode type of supply, the circuit board, which comes fitted onto a new backplane, is the same size on both but you will need to...
Forum: ICON & C|24 08-02-2006, 01:29 AM
Replies: 8
Views: 2,825
Posted By uisdean
Re: Audio, faders and phantom power dead!

Sounds like the PSU, have you replaced it before? If not contact digi support who will send on a replacement, assuming you have registered the C24 if not it will take a long time to sort! Here's a...
Forum: ICON & C|24 07-27-2006, 01:38 AM
Replies: 6
Views: 2,765
Posted By uisdean
Re: Weird C24 Glitch...any ideas?

Hi there, we've had similar problems occasionally, along with the more common all lit up problem, the phantom is fed to the pre's in two banks of 8 all from the same o/p on the PSU, unlikely as it...
Forum: ICON & C|24 07-07-2006, 01:54 AM
Replies: 10
Views: 5,037
Posted By uisdean
Re: C24 Blinking lights and clicking... help!

Hi there, in my case the only time this happened we were plugging and unplugging a lot of mics on th C24, usually we have a fairly static setup. what I noticed was the phantom connector and cable...
Forum: ICON & C|24 06-12-2006, 02:11 AM
Replies: 4
Views: 2,391
Posted By uisdean
Re: Are the C24 preamps dead ?

When you have the time I'd check the 48v phantom supply, also check the channels with a dynamic and the phantom switched off. I've had to change the lead from the PSU to the preamps which cured a...
Forum: ICON & C|24 03-28-2006, 01:10 AM
Replies: 3
Views: 2,616
Posted By uisdean
Re: No Audio Out!

No Monitoring, no faders sounds like the PSU fault we had last year, here's a repair I posted previously. I'm assuming that you have a standard rectifier PSU installed in your C24 and not a switch...
Forum: ICON & C|24 03-21-2006, 04:10 AM
Replies: 1
Views: 2,732
Posted By uisdean
Re: Control24 Faders stopped working

PSU fault, contact digi for an upgraded PSU.
Forum: ICON & C|24 03-17-2006, 03:16 AM
Replies: 0
Views: 2,372
Posted By uisdean
Phantom turning off, all lit up, etc etc etc

Hopefully Ive got to the bottom of all these annoying intermittent problems, recently I experienced the all lit up problem which I reported in another thread, this was cured by reseating the P48...
Forum: Post - Surround - Video 03-09-2006, 02:09 AM
Replies: 11
Views: 3,782
Posted By uisdean
Re: Machine Control-Multiple Machines

You should be able to two or more digibetas by enabling para run in the setup menu on both machines and connecting remote out to remote in.
Forum: ICON & C|24 03-03-2006, 03:06 AM
Replies: 0
Views: 1,987
Posted By uisdean
C24 All it up

This happened to us a couple of weeks ago, hopefully what we found will help others with the same problem: As we use our C24 for post work we dont use the pre's very much and the mics tend to remain...
Forum: ICON & C|24 01-18-2006, 08:24 AM
Replies: 5
Views: 2,625
Posted By uisdean
Forum: ICON & C|24 01-18-2006, 04:08 AM
Replies: 5
Views: 2,625
Posted By uisdean
Re: Ethernet and Control 24 - minor annoyance

The normal procedure for networking is to have only one ethernet card per device, with all devices connected through a hub or a switch, the C24 will operate through a hub and there should be no...
Forum: Pro Tools TDM Systems (Mac) 01-16-2006, 07:05 AM
Replies: 7
Views: 2,045
Posted By uisdean
Re: PT 6.4 w/MIX hardware - Is it stable?

We've been using 6.1.4 for a few months now and all is well, a few thing to bear in mind before you upgrade, you need to set up an ilok account for your plug in's and make sure they are all...
Forum: ICON & C|24 01-16-2006, 06:39 AM
Replies: 5
Views: 2,821
Posted By uisdean
Re: Dead Fader ---- On my Control 23

I'm not sure about the fader, but the rest sounds likr the PSU, I'm assuming that you havn't replaced the PSU yet, here's a previous post of mine for repairing the PSU, when ours blew we lost the...
Forum: ICON & C|24 01-16-2006, 06:39 AM
Replies: 5
Views: 2,821
Posted By uisdean
Re: Dead Fader ---- On my Control 23

I'm not sure about the fader, but the rest sounds likr the PSU, I'm assuming that you havn't replaced the PSU yet, here's a previous post of mine for repairing the PSU, when ours blew we lost the...
Forum: ICON & C|24 12-15-2005, 06:25 AM
Replies: 11
Views: 3,867
Posted By uisdean
Re: One fader makes clicking sound!!!

Have you had to replace your PSU? when we replaced ours we had to mod the fader boards, the mod was connecting capacitors across the rails, the purpose of the mod was to stop fader jitter, this mod...
Forum: Pro Tools TDM Systems (Mac) 11-22-2005, 08:15 AM
Replies: 3
Views: 2,325
Posted By uisdean
Re: Machine control

Thanks Ill give that a try.
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com